Temperature Reporting Extreme Levels

  • 1
  • Problem
  • Updated 2 years ago
Radio: 6500
Computer: Win 10
Software: 1.8.4.84
I have a problem with a 6500, the fan's are running when I'm in receive. K0VM gave me the link for SD Links so I can see the temperature. It is reporting a temperature off +300 degrees C when the fans run (in receive), and reports -245 degrees C when the fan's stop. The radio was sent in for service last year and it didn't have this problem. This problem started after I got the radio back. My question, when they do a final test on the radio, is there a jumper that opens up the temp sensor line during testing, and maybe that jumper was not put back to the operate mode?
Photo of Joe Spinks

Joe Spinks

  • 5 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of David

David

  • 291 Posts
  • 49 Reply Likes
Best to open a support ticket with Flex
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1288 Posts
  • 657 Reply Likes
If third party software is the issue it as likely to that software in trouble.

Exactly what are you running, with version for each part?

73

Steve K9ZW
(Edited)
Photo of Joe Spinks

Joe Spinks

  • 5 Posts
  • 0 Reply Likes
I'm sorry, it is FRStacks, Release 1.8.15.0, that is reporting temperature.
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 927 Posts
  • 172 Reply Likes
I don't know any "SD Links" temperature sensor program, please specify. I use FRStack, which shows correct temperatures. 73, Alex - DH2ID
Photo of Joe Spinks

Joe Spinks

  • 5 Posts
  • 0 Reply Likes
I'm sorry, it is FRStacks, Release 1.8.15.0, that is reporting temperature.
(Edited)
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1288 Posts
  • 657 Reply Likes
If the radio's temperature sensor had failed the radio would shut down when the failed sensor reported a major excursion.

Unless the radio is shutting itself down the issue is external to the radio and SmartSDR.

You might want to check with Mark AA3RK to troubleshoot the problem.

He is contactable off the contact page at the FRStacks website - http://www.mkcmsoftware.com/Flex/Index

Can you let us know what resolves the problem?

GL and 73

Steve K9ZW
Photo of Joe Spinks

Joe Spinks

  • 5 Posts
  • 0 Reply Likes
The radio is not shutting down, just running the fans.
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1288 Posts
  • 657 Reply Likes

What does the current DDUtil report for temps? 

Obviously your radio is neither violating the laws of physics nor showing an actionable error.

73

Steve K9ZW

Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 643 Reply Likes
There was a change in ssdr a long time ago related to how temperature is reported. If you use ddutil, which is almost a requirement, it also displays the temperature. It does, however, sound like it needs an RMA.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
I recommend upgrading to SmartSDR v1.9.13 and see if the issue still exists.  If it does, then open a HelpDesk ticket as we can investigate.