Sudden Frequency Change While Inputting Call Letters into N1MM

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Have never used N1MM prior to installing N1MM+ to be used with Flex 5000.  In contest mode I was entering a call sign.  I didn't catch the prefix but only the number 5 and 2 letters from the suffix.  So I proceeded to enter what I had so far.  Trying to use the tool without first writing it down on paper.  As soon as I entered the 5 the F5K instantly changed to WWV on 5.000 mhz.  I was aware that entering a numeric would change the freq. but in my mind I was entering a call sign....surprised the heck out of me.  So I prevented it by locking the freq. on the F5K. Lots of DX with a numeric as the first digit.  Seems to get vary busy using the mouse to S&P, adjust the volume, change freq. etc...etc....and now I got to remember to lock freq.

So the question is:  Is there a better way to prevent the change?  Suggestions for a better operating procedure.

Thanks for input
Photo of mike


  • 8 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Al K0VM

Al K0VM, Elmer

  • 554 Posts
  • 91 Reply Likes
Official Response
   I normally turn off the PowerSDR keyboard short cuts when I run N1MM.  I normally don't use PSDR keyboard shortcuts anyway except for direct frequency entry to the VFO.  Prevents this kind of thing in the heat of battle. 

Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3367 Posts
  • 1270 Reply Likes
Official Response

ALWAYS shut off keyboard input in PowerSDR when you are doing contesting.. For that matter, I suggest turning off Keyboard input permanently so you never run into a problem again.

Fortunately SmartSDR is smart enough to not have Keyboard Input...