Stuck on "Please Wait..." Radio won't boot and three red flashes on power button

  • 1
  • Problem
  • Updated 6 days ago
On my 6400M running 2.3.9, went to open the entire slice on 40 meters and then went to go back to the normal screen setting. It wouldn't go back and I had no control on the touch screen. Shut it down and rebooted and got three red flashes. Tried several times and got the same thing. Shut down again and removed power. Rebooted and was able to get to the software down load screen. Downloaded 2.61 bu it locked up after step 1 of 4. Not sure what the three flashes mean.
Any suggestions? Radio has been on for months no problems till now.
Running radio stand alone.

Photo of Rick  WN2C

Rick WN2C

  • 314 Posts
  • 47 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Harold Rosee

Harold Rosee

  • 158 Posts
  • 35 Reply Likes
• One red flash: Fan malfunction
• Two red flashes: Software crash
• Three red flashes: Boot failure
• Four red flashes: Input power over voltage
• Five red flashes: CPU overcurrent
• Six red flashes: Input power under voltage

Have you tried a reset by holding the power button down while it turns on.  Release when it turns white.  Hopefully that should get you up and running.

Photo of Rick  WN2C

Rick WN2C

  • 311 Posts
  • 47 Reply Likes
Yes did a reset - No Go
Photo of Rick  WN2C

Rick WN2C

  • 311 Posts
  • 47 Reply Likes
It is getting stuck @ 'choose radio', hit ok but there is no radio to choose. Just goes to please wait...
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 4006 Posts
  • 974 Reply Likes
You may need to start a help desk. That sounds like an SD card failure.
Photo of Rick  WN2C

Rick WN2C

  • 314 Posts
  • 47 Reply Likes
That is what I was thinking too Bill. I opened a help desk ticket. Just a shame it happened on a weekend. I got to wait til Monday at least before I hear from Flex.
I guess I got to go to a superhet back up radio :(
Photo of Rick  WN2C

Rick WN2C

  • 314 Posts
  • 47 Reply Likes
Thank you Tim for getting up and running. It was 6 days ago and I really shouldn't count the week end but the SD card did the trick. Installing it was easy peasy and I am now up and running. If any one has had their Flex go down and had to go back to an analog dial radio like me for a week then you will know what I am talking about. I had to use a pair of Kenwood 599D twins for the past 4 days.
Photo of Gerald Capodieci

Gerald Capodieci

  • 31 Posts
  • 1 Reply Like
SD card fixed it? Can one have a backup SD card ? I assume the radio hardware is fine .
Photo of Doug

Doug

  • 156 Posts
  • 57 Reply Likes
Just curious Rick could you explain what is involved in the fix for this condition.
Photo of Rick  WN2C

Rick WN2C

  • 313 Posts
  • 47 Reply Likes
Replacing a micro SD card in the radio. Connecting power and internet so it can call home to load up software.