struggling with winkeyer and N1MM

  • 1
  • Question
  • Updated 4 months ago
trying to get winkeyer working  I have the winkey port defined in Smart CAT, COM 14, I have N1MM set for Winkeyer on COM14, and I can see MM has it open as in SmartSdrCAT it sayd process: N1MMLogger under the winkey port.....yet it doesnt work, none of my F keys will transmit...no ptt, nothing....I must be missing a step? The pdf for setting up N1MM and SO2R mentions how to do it, seems straightforward, fyi, I'm SO1R only for CW, and radio 1 is definged under config for winkeyer in MM...using a new 6600 and Maestro....
Photo of Jamie WW3S

Jamie WW3S

  • 119 Posts
  • 6 Reply Likes

Posted 4 months ago

  • 1
Photo of Bill English

Bill English

  • 127 Posts
  • 18 Reply Likes
You have the protocol set to winkeyer in the com port, right?
Photo of Jamie WW3S

Jamie WW3S

  • 119 Posts
  • 6 Reply Likes
yes, displays the W icon and Winkeyer in SmartSDR CAT

Photo of Bill English

Bill English

  • 127 Posts
  • 18 Reply Likes
Hmmm
In the configurer, you select the WK under port just beneath the radio in Hardware tab, the radio tab next to it is set to none. CW/Other box is checked, under the set box, DTR is always on, RTS is always off, and the winkey box is checked. Allow interrupts is not checked, 

Those are my settings and they work,  
Photo of Gayle Lawson

Gayle Lawson

  • 17 Posts
  • 2 Reply Likes
In N1MM, Go to your "Config" drop down menu, then open "Configure ports, Mode Control Menu".  Make sure your Win Keyer port has "CW/Other" checked.  Then click on the Winkeyer port "SET" button  Make sure that WinKey is cheked in the popup.    Hope this helps

Gayle








Photo of Jamie WW3S

Jamie WW3S

  • 119 Posts
  • 6 Reply Likes
Thanks gayle, that’s exactly what mine looks like, except I’m usin com14....
Photo of Jamie WW3S

Jamie WW3S

  • 119 Posts
  • 6 Reply Likes
ok, so apparently winkey wont work if I have a paddle plugged in to the maestro. unplug the key from the maestro it works, but no sidetone.....I had sidetone when the paddles were plugged in to the maestro and the paddles were used....how can I get sidetone using winkey, and is there a way to use athe paddles for fills? 
Photo of Bill English

Bill English

  • 127 Posts
  • 18 Reply Likes
Are you close enough to plug into the radio?
Photo of Jamie WW3S

Jamie WW3S

  • 119 Posts
  • 6 Reply Likes
paddles now plugged in to radio, still no sidetone, now none with winkey or paddles....
Photo of Gayle Lawson

Gayle Lawson

  • 17 Posts
  • 2 Reply Likes
What happens if you plug the paddles into the radio or are you remote?
Photo of Bill English

Bill English

  • 127 Posts
  • 18 Reply Likes
What is your side tone level set to? Are you sure it’s not muted?
Photo of Jamie WW3S

Jamie WW3S

  • 119 Posts
  • 6 Reply Likes
ok, if on the Maestro I select Main Audio Out as the Radio, and plug headphones in to the radio, I get audio AND sidetone. If I select Maestro, I only get audio from the radio, no sidetone, not sure if thats by design or not, seems like a bug to me.,...also doesnt seem right that winkey is disabled if I plug the key into the Maestro, but not disabled if I plug in to the radio.....