Struggling with the ios app - help please guys.

  • 1
  • Question
  • Updated 1 year ago
  • Answered
My 6300 works well on the PC, and until yesterday worked on the ioS app on my ipad.  However, now when I start the app I get no waterfall, and the frequencies on the baseline do not move or match the frequency in the flag.  Strange thing is that I can drag the tuning and hear signals, and the buttons, such as tune, TX etc all work ok.  You can see this in the picture below.  I have reinstalled the app and factory reset the 6300 but still no joy.  I get the same when I installed the app on my iPhone.  The 6300 works absolutely fine on the PC with SSDR.  Is it something I have done with settings? 


Peter GM4WCE

Photo of Peter Kirsop

Peter Kirsop

  • 36 Posts
  • 4 Reply Likes

Posted 1 year ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8495 Posts
  • 3176 Reply Likes
Official Response
We are aware of this issue and recently coded a fix.  It is in our bug tracker as defect #4462.  If testing verifies that the fix is good, it is slated to be in the next release of SmartSDR.