Strange Audio "Female" voice coming from FLEX speakers

  • 1
  • Question
  • Updated 5 years ago
  • Answered
This just started this evening. I was operating HRD/DM870 on PSK-31 with the FLEX 6500 tuned to 14.070.00 Not sending any Digital, only receiving I started to
hear a Female Voice in the background of the radio speakers. The voice was very faint, however, I could understand that She was stating that "The Station Calling CQ in the Secret Browser". This audio is heard in USB, and/or DIGL/U on 14.070.00 +/- 1 KHz. This was heard at different time intervals. It was continuous. This voice was present with only SmartSDR and the Radio tuned on this frequency. Every connection to the Radio, was shut down, and all equipment including the Radio was restarted. I continued to hear this Audio when No other application such as HDR was running. The FLEX is interfaced through the ACC to a Navigator.
FLEX SmartSDR v1.0 and SmartSDR CAT is running on the FLEX.
This background voice just started. I had been using the FLEX and this setup for over a month with no issues.
"I AM HEARING VOICES"
Photo of W4EY

W4EY

  • 153 Posts
  • 7 Reply Likes
  • Hearing Voices

Posted 5 years ago

  • 1
Photo of Jim Bryce W5HFS

Jim Bryce W5HFS

  • 157 Posts
  • 29 Reply Likes
No. You are not crazy. DM780 has an option that provides voice announcements on certain events. If it's turned on I hear it through my ordinary computer speaker. It's not clear why you would hear it in the speakers connected to the Flex, but there is probably some sort of interconnection. Check the SuperSweeper options in DM780 for this option.

I was about to post another strange observation with DM780 on 14.070 PSK-31. I am seeing multiple ribbons of the same transmissions when in SuperSweeper. The are appearing at different frequencies within the passband, but I can't find a consistent pattern such as the same distance apart for different signals. I don't recall seeing this with earlier versions of the Flex software. I'll post this as a distinct matter.
Photo of W4EY

W4EY

  • 153 Posts
  • 7 Reply Likes
Jim:
I have seen that same multiple ribbons with DM 870. Makes a signal look very distorted. They appear at even distribution across the waterfall. When I saw this multiple ribbon on a digital signal, I shut down DM 870 and started FlDigi. Moving the waterfall across the Digital display and found, No such multiple ribbon signal present. That leaves the issue with DM 870 version 6.
However, the voices that I continue to hear are present when HRD and DM 870 are not running. Several days previously, I continued to see a very strong carrier on
the FLEX display at 14.070.00. The signal was strong enough to peak above all other 20 meter signals. Also, I rebooted the computer, Flex, and restarted SMARTSDR. Tuning he radio to 14.070.00 using USB, or Digital, the voice randomly appears. What is real confusing is that I have only received this voice
when running the FLEX. It is too early for "Trick or Treat". My next test is with my laptop running the FLEX.
Bill
Photo of Jim Bryce W5HFS

Jim Bryce W5HFS

  • 157 Posts
  • 29 Reply Likes
I am asking Harvey and his Pooka about this.

http://en.wikipedia.org/wiki/Harvey_(...

OR has the DM780 voice invaded the Flex FPGA firmware? Inquiring minds want to know.
Photo of W4EY

W4EY

  • 153 Posts
  • 7 Reply Likes
Jim:
I run a Home network with extensive security software. My computer is scanned
daily for virus's, Malware, and WEB intrusions. I feel that this issue of the Voice
is something outside the computer. I will use my LapTop to run the FLEX through my Home network wireless and see if this issue is still there. My systems run ESET
security software and have been scanned to be free of any issues.

I opened the sound settings on the computer to see if I could monitor the audio when the voice was present. There appeared to be on audio shown on the sound monitoring from the Navigator sound/mic inputs..
"Guess I need to get my Halloween Candy ready"
Photo of Ed, K0KC

Ed, K0KC

  • 269 Posts
  • 19 Reply Likes
Is it possible that you are running the "preview" version of VAC? I understand that a female voice is superimposed on the audio stream to "encourage" payment of the $30 fee (or whatever it is now) for the software product.
Photo of Ed, K0KC

Ed, K0KC

  • 269 Posts
  • 19 Reply Likes
I just realized that you are using a 6700, so maybe someone else is running the preview version of VAC and transmitting the unidentified voice. I have not tested it, but I assume that the superimposed voice is present on both receive and transmit.

I am working on my second cup of coffee as I type, so perhaps I will come-up with some other possibilities once it "does its thing".
Photo of W4EY

W4EY

  • 153 Posts
  • 7 Reply Likes
ED:
I am not using any type of VAC. The only software installed on this computer is SmartSDR v1.0 and SmartCAT. It is configured COM4 for 3rd Party Software, Com 5 Shared, Com 6 Dedicated, and Com 7 PTT(RTS).
HRD Software is set to Start with Com 4. The PTT is keyed by the Navigator and DM870 is set to Com 11. Navigator COM 10 is CAT, Com 11 is PTT, COM 12 is RS232 Port, Com 13 is Nav Config, Com 20 is Nav Winkey and COm21 is Nav FSK.
When I have no application running and turn the FLEX on, after it goes through the configuration, the FLEX goes into the PTT Status. Noted by the relay sounds when it is setting up and an external Amp keyer Key LED. The Amp Keyer is used to isolate the FLEX from my AMP. When the FLEX is keyed by the PTT or VOX, the Amp Keyer will display the Keyed LED.. I disconnected the Navigator from the FLEX ACC terminal and noticed that the FLEX goes through its configuration cycle normal.
All these issues started after installing the new FLEX v1.0. All indications are that the Navigator and the setup is causing some of these issues. I will leave it disconnected and continue to run test.
Photo of Ed, K0KC

Ed, K0KC

  • 269 Posts
  • 19 Reply Likes
Keep us informed regarding your progress...interesting problem, but one in which I am sure you would like a quick resolution!
Photo of Robert -- N5IKD

Robert -- N5IKD, Elmer

  • 488 Posts
  • 152 Reply Likes
Maybe if you can post a recording of it, then someone will recognize the voice.
Photo of Al K0VM

Al K0VM, Elmer

  • 581 Posts
  • 94 Reply Likes
Do you still have the voice is you deselect from an active antenna ?

AL, K0Vm
Photo of W4EY

W4EY

  • 153 Posts
  • 7 Reply Likes
Al:
Thanks for the TIP. I should have disconnected the antenna to start. Since the Audio was seen on the FLEX received trace it appeared to be from outside source.
However, the issue has now been fixed. I pulled up the system register to see what had been changed over the past two weeks.
The only change was the installation of the new FlDigi 3.21.76. FlDigi had not been previously installed on this computer. I was only using HRD and DM780 for digital modes. FlDIGI was removed (uninstalled) from the system. A deep scan was made on the system to determine if there was any virus or malware that had escaped past my security system. I found a file with reference to voices@yahoo.com. Cannot determine how this was installed on this computer because I do not use yahoo or any other engine other than the Verizon VIOS links. All indicents of this file was removed from the computer.
After a complete reboot of all the network systems, SmartSDR and the FLEX were restarted.
NO MORE VOICES on 14.070.00. Must have been something downloaded with the FlDigi application from their home page that my system picked up.
Thanks to all for their help and suggestions.
Happy, Happy, Happy
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3971 Posts
  • 1226 Reply Likes
Good! Now we can cancel the exorcism ceremony!
Photo of W4EY

W4EY

  • 153 Posts
  • 7 Reply Likes
On Previous notes. I also discovered a virus named "Cookie.2o7" which had been installed with the link "voices@yahoo.com". My previous version of Norton did not discover or detect this virus. It was discovered with BitDefender Internet scanners.

This conversation is no longer open for comments or replies.