Strange Smartlink and router behavior

  • 1
  • Praise
  • Updated 2 years ago
I want to report some strange behavior that might help others.
My network is connected to the internet via an Atlantic Broadband cable modem. The cable modem is a Cisco DPC3827 modem/router. This cable modem enables Upnp by default and I logged into the modem and verified that was enable.
Myself and another Flex owner tested access to my Flex via Smartlink. Below is a summary of results.
1. Remote LAN to my Flex via broadband cable modems - success  (2 different locations)
2. Remote connection via Verizon cellphone hotspot - failure
3. Remote connection via Karma Go hotspot - failure

At this point I was blaming port blocking on the hotspots. As a last thought I tried port forwarding of the Smartlink TCP and UDP ports on my cable modem (Upnp is still enable).

Success on ALL connections!!!!   I do not understand this behavior but everything is working!
Photo of Dave - WB5NHL

Dave - WB5NHL

  • 288 Posts
  • 67 Reply Likes

Posted 2 years ago

  • 1
Photo of Jim Gilliam

Jim Gilliam

  • 944 Posts
  • 218 Reply Likes

Out of curiosity, using your hotspot and Verizon (LTE?) before port forwarding, was the radio discoverable even though you could not establish a connection?


Jim, K6QE

Photo of Dave - WB5NHL

Dave - WB5NHL

  • 288 Posts
  • 67 Reply Likes
Yes, once the email id and password were entered the radio was available. However, the Smartlink test failed and the remote could not connect.