strange error message after an update to 1.10.8 beta

  • 1
  • Problem
  • Updated 1 year ago
Very strange thing happened this morning. Had a difficult time upgrading to the Beta version of SSDR and had to attempt a reboot during upgrade. Eventually the radio recovered and SSDR was working great. I powered down the Flex. Went upstairs came back about two hours later and fired it up. The radio led started blinking red and I got an error message beginning with PSLV - (something) and locked up. I shut down the power supply and turned it back on and the radio seemed to function fine after that. Sorry I could not get the exact message (had a .75 in it). Hoping it was a one time event related to upgrade but was wondering if anyone else had seen this after upgrading to the beta.
Photo of Tony C kc2dis

Tony C kc2dis

  • 74 Posts
  • 4 Reply Likes

Posted 1 year ago

  • 1
Photo of Chris Tate  - N6WM

Chris Tate - N6WM, Elmer

  • 786 Posts
  • 209 Reply Likes
sounds like a low voltage error, if it happens again I would open a support case and take note of the specific error to assist where in the chain the problem is occurring.
Photo of Tony C kc2dis

Tony C kc2dis

  • 74 Posts
  • 4 Reply Likes
ok will report tomorrow after i shut the radio down for the night and restart in the morning
Photo of Tony C kc2dis

Tony C kc2dis

  • 74 Posts
  • 4 Reply Likes
no problems yet after a shutdown and wait overnight so looks good for now thanks