Still having a problem getting SmartSDR CAT to load.

  • 2
  • Problem
  • Updated 6 years ago
  • Solved
I just went out to the computer to see if there might have been something I missed. SmartCAT is not present in installed programs. I thought that maybe my Edgeport converter may be giving me a problem so I not only disconnected it I also deleted all the now inoperable ports. Now, no ports are being used. Also uninstalled VSP Mgr. I then did a registry search for SmartCAT but only found a link to the executable. SmartCAT.msi. At each change, I’ve rebooted. Still no success. I’m running windows 8 but doubt that’s an issue. I’ve had no other problems 0.15.13. Other than rebuilding the OS, I’m not sure how to proceed. By the way, the radio was not powered up at any time while making these changes. Running Win8 x64 and (again), rebooted at each change. Perplexing!! Any ideas??
Photo of Kirk, K6KAR

Kirk, K6KAR

  • 39 Posts
  • 6 Reply Likes

Posted 6 years ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9198 Posts
  • 3558 Reply Likes
Official Response
This issue ended up being a Win8 OS issue that an operating system rebuild resolved.