Still unable to remote ssb-need help

  • 1
  • Problem
  • Updated 4 years ago
Using F-6500 on MacBook Air 11" notebook with parallels/win 7. Main computer is off.
I find that I need both bias and 20db boost to have enough input audio to drive radio to full output in ssb.  In transmit (mox) radio delivers full output but also with tremendous noise. DEXP does reduce it barely. Adjusting sliders can reduce the noise but then there is no audio output enough to drive the radio. I have moved notebook to a totally quiet environment and still have very high ambient noise or noise from somewhere as soon as I click Mox. there is NO DAX anywhere activated. Devices that are in use are properly selected  in audio playback/recorder.
I have tried Mic on notebook, Logitech bluetooth wireless headset, and logitech usb headset. All exhibit the same results.
Remote CW works with no problems very well!\I am running the latest version of SSDR.
The install of the software was a clean install on all computers.
Photo of Reggie-k6xr

Reggie-k6xr

  • 413 Posts
  • 32 Reply Likes

Posted 4 years ago

  • 1
Photo of John n0snx

John n0snx

  • 229 Posts
  • 54 Reply Likes
Reggie I don't use a mac but I haven't had any issues at all... I have the 20db boost on bias off and gain set at 80%. Mic is set to PC in SSDR.  It is possible from what you are describing that you may need to try a different headset microphone that is a noise canceling headset... Make sure you have the Logitech chosen in your sound setup.. That was one of the first things I ask when I got it set up. Reports were absolute quiet when radio is keyed up with no audio,,,,

I almost bought the logitech headset but decided to get the Razor Kraken 7.1 instead

This is the headset microphone I am currently using...

http://www.amazon.com/gp/product/B00EPAVKP0/ref=oh_aui_detailpage_o08_s01?ie=UTF8&psc=1

Hope this helps you out some...
Photo of SteveM

SteveM

  • 254 Posts
  • 40 Reply Likes

Reggie,

Can you record good audio with a different application, such as, Audacity?

Photo of SteveM

SteveM

  • 254 Posts
  • 40 Reply Likes
I'm no expert on this, but since the noise only occurs when you Tx, do you think it could be an RF issue?
(Edited)
Photo of Reggie-k6xr

Reggie-k6xr

  • 413 Posts
  • 32 Reply Likes
it works whenI use parallels access, no problems, just when I use flex remote!
cw is perfect! Ill figure it out. will work on it Sunday when wife goes to work!
Photo of NN9T

NN9T

  • 5 Posts
  • 0 Reply Likes
Have same problem with my 6300, hum in audio and not enough audio to drive radio.
NN9T
Photo of NN9T

NN9T

  • 5 Posts
  • 0 Reply Likes
Set mic to pc seem to fix for me guys, thanks.

nn9t
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Robert - would you please submit a HelpDesk support ticket (http://helpdesk.flexradio.com) regarding the audio issues you are having.  We would like to characterize the issue you are experiencing.

For details on how to submit a HelpDesk support ticket, please refer to the following URL: http://helpdesk.flexradio.com/hc/en-us/articles/202118688-How-to-Submit-a-Request-for-Technical-Supp... 
Photo of Joe, KQ1Q

Joe, KQ1Q

  • 79 Posts
  • 19 Reply Likes
Reggie, I am running SmartSDR 1.4 via LAN remote to a  Flex 6300 from a 2013 iMac 27 using Parallels Desktop 10 and Windows 8.1, and it runs fine on SSB. My mic is a Microsoft LX-3000 USB headset.  I am not using DEXP, and I get good signal and audio reports.  Within SSDR I have the audio input set to about 90% in the P/CW sidebar, and Proc is enabled on NOR, profile=default (under SSDR Profiles->Profile Manager).

It was a little tricky to set up, not because of SmartSDR but typical computer audio config issues. I also first got zero audio, then low audio, but it was just the computer audio settings.

In SmartSDR make sure you have the audio input set to PC not Mic. That's in the P/CW sidebar.

In the Sound applet under Windows Control Panel, my default playback device is "Headset Earphone", Microsoft LifeChat LX-3000.  Under the recording tab of the Sound applet, I also have the LX-3000 selected as the default device.

Double-clicking on that, the selecting the "levels" tab, I have the headset microphone set to about 80%.

Out in the OS X host operating system, under System Preferences -> Sound, I haven't changed anything. The output device is "Internal Speakers", and input device is "Internal Microphone".  This is obviously bypassed by the Windows VM running under Parallels.

Edit/add: BTW this is all running on OS X Yosemite 10.10.2.
(Edited)
Photo of Bob- W5TX

Bob- W5TX

  • 93 Posts
  • 17 Reply Likes
Make sure the Air mic is not set as default. You may be hearing the room noises and actually using the Air mic when you think you are on headset.