SSDR 1217 not remembering the Frequency Offset, "offset (in ppb)" ...

  • 2
  • Problem
  • Updated 3 years ago
  • Solved
SSDR 1217 not remembering the Frequency Offset, "offset (in ppb)" as seen in the Receive tab after doing a cal.  All other versions of SSDR remembered last cal offset on restart of system.  The correct cal stays in cal SSDR until you power down and restart system, then Cal number goes to "0".

I'm running 6500 and SSDR V1.2.1.7.65
Photo of k0eoo

k0eoo

  • 621 Posts
  • 87 Reply Likes

Posted 5 years ago

  • 2
Photo of Ed, K0KC

Ed, K0KC

  • 287 Posts
  • 20 Reply Likes
I have noticed the same behavior.

Ed, K0KC
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3541 Reply Likes
Is the radio actually off frequency of is it the offset is just showing zero?

Photo of k0eoo

k0eoo

  • 621 Posts
  • 87 Reply Likes
The 6500 looks to be off freq when I power it up and corrects itself when I initiate the cal procedure.
Photo of Mike Hoing

Mike Hoing

  • 271 Posts
  • 43 Reply Likes
I too have experinced this with a 6500 and feel it is off frequency

Mike
N9DFD
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3541 Reply Likes
Official Response
Thanks for the update.  I have entered this into our bug tracker for resolution. 
Photo of k0eoo

k0eoo

  • 621 Posts
  • 87 Reply Likes
Tim, just a quick follow-up on this thread.  I notice my 6500 will remember the Cal offset if I keep the PS on after I shutdown the 6500....
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3541 Reply Likes
This should be fixed in the next release of SmartSDR.
Photo of k0eoo

k0eoo

  • 621 Posts
  • 87 Reply Likes
muchas gracias....
Photo of Mike - AG6BF

Mike - AG6BF

  • 13 Posts
  • 0 Reply Likes

Looks like the offset problem has returned for version v1.6.17.156. I have a flex 6700 and I've had to reset the offset after power down. I normally see an offset of around -2690, 40Hz at 10 Mhz. I use a WWV profile with 2.5 through 20 Mhz on different slices. I use the best signal to cal. Not a big problem, just another thing to keep track of.

Thanks,

 Mike AG6BF

Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3541 Reply Likes
This was covered in the Community recently.  Your radio believes it has a GPSDO installed which is why the offset is reverting back to 0.

To fix, do the following:

Start SmartSDR and connect to your radio.
From the Settings menu, select the Radio Setup->GPS tab.
Click on the Uninstall button.
Close SmartSDR
Power cycle the radio
Start SmartSDR and connect to your radio.
From the Settings menu, select the Radio Setup->Receive tab
Run a frequency calibration
Close SmartSDR
Power cycle the radio
Start SmartSDR and connect to your radio.
From the Settings menu, select the Radio Setup->Receive tab

You should see the previous offset value.
Photo of Mike - AG6BF

Mike - AG6BF

  • 13 Posts
  • 0 Reply Likes

Thanks Tim worked like a charm. Sometimes I miss out on the running conversations if I don't check the community hot line often. I did a search and this is the first commentary that seemed pertinent. Once again thanks.

Mike AG6BF

Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3541 Reply Likes
No problem.

This conversation is no longer open for comments or replies.