SSDR v1.4 DAX Issue with Fldigi?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
I just upgraded to SSDR v1.4 and noticed blank spaces in my FLDigi waterfall (see attached).  I thought the issue might be related to today's solar flares but the blanks do not seem to move as the VFO is changed.  I have not noticed this level of variability before.

Any ideas are welcome, Ron

K2RAS



Photo of Ron

Ron

  • 71 Posts
  • 4 Reply Likes

Posted 5 years ago

  • 1
Photo of WX7Y

WX7Y

  • 787 Posts
  • 162 Reply Likes
Don't see that here, 
What do other frequencies / bands look like.
WX7Y
Photo of Ron

Ron

  • 71 Posts
  • 4 Reply Likes
I checked bands up to 15M and it appears on all bands.  Interestingly when I switch bands the artifacts stay in the same locations, so they are some attribute of the system not the frequency.  The bands move around over time as you can see in the images.

Ron
Photo of WX7Y

WX7Y

  • 787 Posts
  • 162 Reply Likes
Not sure what would cause this other then back in the day of the standard Sound card and or VAC when they were set to different bit rates ie: 41K versus 48K. 
There are several write up's on this with the Flex 5k, 3K and VAC settings.

If FLDIGI or any other Sound card program that uses 8K it has a few issues working with the Windows standard of 41K and it was recommended to change window sound devices to 48K which can be divided by 8K with no remainder bit rate floating around.

This is just a guess but who know this may be your problem.


73's
WX7Y
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3550 Reply Likes
This looks like the audio input levels are low and the display is signal starved.  I have been extensively testing the v1.4.0 (and all the previous alphas) with Fldigi and it has worked flawlessly.  I'll be posting a new set of RigCAT.xml files later this month that allows you to operate Slice B and Slice A independently at the same time using two instances of Fldigi.
Photo of Robert -- N5IKD

Robert -- N5IKD, Elmer

  • 488 Posts
  • 152 Reply Likes
That is what mine looks like when I forget to turn off DSP.
Photo of Ron

Ron

  • 71 Posts
  • 4 Reply Likes
Official Response

Robert, you were correct, DSP NR was on.  In the past NR did not seem to be 'sticky' and the setting seemed to generally turn itself off when turning the radio off.  Perhaps something changed in the 1.4 release.  Thanks for all the helpful comments.

Ron

This conversation is no longer open for comments or replies.