SSDR upgrade problem

  • 2
  • Problem
  • Updated 3 years ago
  • Solved
Radio: 6300
Computer: AMD A10-6800 16GB / Win7 - 64
Using Netgear WNDR4500 Router to radio

Problem: Installed SSDR 1.3.8 this morning. Radio worked great. Turned radio off (stopped SSDR) and when I restarted, a screen popped up saying I had to update the software. The only choice given was a "Downgrade" back to 1.3. Did that. Had to do a complete new setup.

Reinstalled 1.3.8. Everything working fine again after doing yet another new setup (as if I were installing everything for the first time). 

1.3.8 working great again. Stopped SSDR and turned the radio off. Powered it back up and . . . you guessed it . . .  Received the popup box saying I had to "Downgrade" Again. Very Tedious.


Joe, K9OCO
Photo of Joe Veras

Joe Veras

  • 17 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8486 Posts
  • 3170 Reply Likes
Official Response
Are you selecting the appropriate program icon?  If you select 1.3.0 rather than 1.3.8 it will do a downgrade.