SSDR switches from LSB to USB on slice B when I change the displayed spectrum on slice C?

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
  • (Edited)
I ran across some strange behavior the other day that I thought Flex would like to be aware of.  I would consider this a 6 sigma issue that you might want to fix when you get the proverbial round tuit.

I have included two screen shots, the first when I'm listening to LSB on 40m on slice B and the second showing slice B changing to USB when I slide slice C as shown.


This picture is showing the initial starting condition in LSB.



This picture is showing slice B changing to USB when I slide slice C as shown.

I'm running 6500 V1.10 on W10 machine.
Photo of k0eoo

k0eoo

  • 577 Posts
  • 78 Reply Likes

Posted 1 year ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9013 Posts
  • 3413 Reply Likes
What is the demod mode of sclice C that is off screen in the 2nd pic?
Photo of k0eoo

k0eoo

  • 577 Posts
  • 78 Reply Likes
Its LSB in both pictures.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9013 Posts
  • 3413 Reply Likes
I suspect that what is happening is that since you have a 6500 with 1 SCU, that once you expand a panadapter beyond the 80m band, the radio switches the "band" from 80m to the GEN (default) band.  For bands 40m and below, the default SSB mode is LSB, but for the default GEN band, it is USB.  Once you have crossed the boundary that switches the radio to the GEN band by expanding the panadapter, band persistence (which is panadapter dependent) has kicked in and switched the demod mode to USB for the 2nd panadapter.

To test this, you have to reset band persistence back to the default setting.  You do this by doing a full profile export, but you do not select the PREFERENCES option.  Then do a factory reset of the radio.  After it boots back up, import the file you just exported so that you restore your Global, TX and Mic profiles.  Then create a 20m panadapter as shown above in image 1.  Create a 2nd panadapter and then change the band to 40m, making sure the demod mode is LSB. Now create the 3rd panadapter, change bands to 80 making sure the demod mode is LSB.  Now expand the 3rd panadapter so the upper-frequency limit is greater than 4.5 MHz and see if the demod mode changes.
(Edited)
Photo of k0eoo

k0eoo

  • 577 Posts
  • 78 Reply Likes
Thanks Tim, glad its not an anomaly with the radio...   Please mark the issue resolved.
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9013 Posts
  • 3413 Reply Likes
No problem!