SSDR 2.0 and Mac

  • 2
  • Problem
  • Updated 2 years ago
Got home this evening and installed SSDR 2.0 without incident.

Changed port forwarding on my Apple router, and SmartLink runs great at home or away on my iPad or iPhone.

No observed problems with my Mac and DogParkSDR.

xDAX for MacOS is broken under 2.0, but xCAT is just fine.

So far, so good. The hardest part was breaking out the Windows laptop to do the update. The longest part was reading the directions.

Thanks to the Flex team and alpha testers!
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1638 Posts
  • 599 Reply Likes

Posted 2 years ago

  • 2
Photo of Burch - K4QXX

Burch - K4QXX

  • 482 Posts
  • 113 Reply Likes
George

You had written some instructions for getting sound siphon working on a Mac some time back.  I found the post but the document is no longer there.  Since xDAX is broken, I need to setup my Sound Siphon again and I am having issues.  Could you post that link again?

Burch
Photo of Burch - K4QXX

Burch - K4QXX

  • 482 Posts
  • 113 Reply Likes
I also noticed that with xCAT the voltage indicator is incorrect.  Mine only shows 3.x volts.  My DDUTIL also showed 3.x volts until I upgraded to the newest version of DDUTIL so something must have changed in SSDR 2.0 for this indicator. 
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1318 Posts
  • 279 Reply Likes
Upgrade DDUtil. I wrote a post the other day mentioning Users will need to upgrade it.

Changes to the API cause older versions of DDUtil and also the xCat to read incorrect voltage. xCat will need to be updated to work with the API change.

Dave wo2x
Photo of Burch - K4QXX

Burch - K4QXX

  • 482 Posts
  • 113 Reply Likes
I did upgrade DDUtil as I mentioned in the above post.  It fixed the issue.