Spots Time Out Settings

  • 1
  • Question
  • Updated 2 months ago
  • (Edited)

I have the N1MM+ and Flex 6600 spots working great.



However I believe that I have read or heard that we are able to change the stops (time out settings) unfortunately I cannot find this listed anywhere?.

Photo of Alan Holdsworth g8oo

Alan Holdsworth g8oo

  • 6 Posts
  • 2 Reply Likes

Posted 2 months ago

  • 1
Photo of Steven Linley

Steven Linley

  • 246 Posts
  • 27 Reply Likes
Please help me get spots working. The spots appear in the bandspread window but not in my panafall.
(DXLab spots are displayng in my panafall and it really fun).
Steven WA8Y
Stevenlinley@charter.net
Photo of Joe N3HEE

Joe N3HEE

  • 145 Posts
  • 21 Reply Likes
Go into N1MM config.  Click on broadcast data tab.  Check the spots box.  Put the IP address and port.  For me it is ( 127.0.0.1:12061 )  Then on SmartSDR make sure spots are enabled.  N1MM spots should now appear on your panadapter.

Another nice feature is focus helper.  Very useful for returning focus to N1MM window.  In N1MM config go to broadcast data tab and check radio box.  Put the IP address of your radio along with port number used in your SmartSDR radio setup.  In SmartSDR go radio setup and click on radio tab.  In the focus helper section select N1MM from drop down and make note of the port.  Use this port in N1MM config.