Spots and +0

  • 2
  • Problem
  • Updated 1 year ago
After running SSDR with spots for awhile, I have a bunch of +0 spots on the panadapter.  If I use the clear all spots option, it gets rid of the callsign spots but I am still left with the +0 text all over the panadapter.  The only way to get rid of it is to restart SSDR. 

Burch
K4QXX
Photo of Burch - K4QXX

Burch - K4QXX

  • 536 Posts
  • 132 Reply Likes

Posted 1 year ago

  • 2
Photo of YV5WZ

YV5WZ

  • 415 Posts
  • 50 Reply Likes
 I got the same bug....
George
YV5WZ / PY3ZZZ
Photo of Bill English

Bill English

  • 127 Posts
  • 18 Reply Likes
Me too
Photo of Mike Steiner, K7QDX

Mike Steiner, K7QDX

  • 36 Posts
  • 9 Reply Likes
Me three....  I guess the question is what spotting program are you using..  I'm using Slice Master it seems to me it only happened once I upgrade. 
Photo of Lucas Ford

Lucas Ford

  • 1 Post
  • 0 Reply Likes
I also see the same bug, even re-installed the software, rebooted, tried everything. It comes back. Other then this the spots seem to work fine, just this little issue...Thank you for adding the spot feature by the way. Very cool! I am using the latest Slice Master 6000.
Photo of k0eoo

k0eoo

  • 626 Posts
  • 87 Reply Likes
Guys, I had the same question earlier, according to Don (Mr. Slicemaster) the problem with the +0's falls on Flex's plate...
Photo of WW1SS - Steve

WW1SS - Steve

  • 797 Posts
  • 268 Reply Likes
Thats weird because Im running Mac Logger DX right now  and the spots show and there is no +0 anywhere. I noticed a +1 and a +2 when runnning Slice Master
Photo of KF4HR

KF4HR

  • 800 Posts
  • 270 Reply Likes
On the SSDR Screen, under Settings -> Spots... -> in the Spot Settings window make sure the Levels slider is set to 10 and your +1, +2, etc will turn into call signs.
Photo of Mike Steiner, K7QDX

Mike Steiner, K7QDX

  • 36 Posts
  • 9 Reply Likes
that seemed to fix it. thanks... 
Photo of WW1SS - Steve

WW1SS - Steve

  • 797 Posts
  • 268 Reply Likes
Just noticed this on the top of my panadapter. They wont go away unless I  X out of Smart SDR and restart.
They stay there even when changing band.
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9188 Posts
  • 3550 Reply Likes
Official Response
I have entered this problem report into our bug tracker (issue #6453) for additional investigation. Thank you for the defect report.
Photo of Lucas - W6AER

Lucas - W6AER

  • 72 Posts
  • 17 Reply Likes
It appears the suggestion above fixed this when I move the slider to the right but I suspect this us not how it was intended. Works fine though for now. Thanks!