Split operation is a problem with Writelog

  • 1
  • Problem
  • Updated 4 years ago
I am using the 6500 with latet Writelog release and setting the Radio to Elecraft K3
SmartSDR V1.2.17
I am trying to emulate how I used other hardware radios as follows:
Let's use 40 M as an example, I am simplex and tune to a DX station on 7095
they announce they are listening on 7200, so I enter -7200 in the call field and WNTER
The B slice is created, BUT the receive tune goes to B, AND TX stayed on A
I expected the tune to stay with A and the TX to go to B
I usually leave the tune on the DX freq, so now it has moved. We can argue this point, BUT
TX needs to go where the DX is listening.
Then, I enter - ENTER and nothing happens
I expected to go back to TX and Tune on A.

NOW, with V1.2.1, only the Tune was a problem, now both are.

Any insight ???
Thanks
Ric KV1W
Photo of Ric KV1W

Ric KV1W

  • 45 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Duane, AC5AA

Duane, AC5AA

  • 386 Posts
  • 84 Reply Likes
Does it work any differently if you set the radio to Kenwood TS2000?  Just curious as that's the only one I've used so far (and with mixed results.)
Photo of Ric KV1W

Ric KV1W

  • 45 Posts
  • 0 Reply Likes
Duane,
Yes, with TS2000 it works like the V1.2.1 did with the Elecraft K3
BUT the I found something else out:
If I start with simplex on the A RX, then add a B RX (not letting the split add it for me)
And then set the tune and TX with the mouse to the A RX
Then I get the behavior I am looking for.

SOoooo, sounds like a bug that needs fixing
My contest opearting, at least on SSB, is fingers on the keyboard and tune knob, never on the mouse
You can tune and grab splits very fast this way, clean up all the searcha nd pounce on a band in no time
Then back to running.

thanks, will be interested to see what others say

Ric KV1W