Split band change glitch.

  • 1
  • Problem
  • Updated 5 years ago
  • In Progress
I just noted another glitch I have not seen reported.

I was operating split cw on 15m. I later changed bands and not able to change frequency at least with the mouse. I clicked +RX remembering I had been in split on 15m before switching to 17m and then I got normal A and B windows both set to the same frequency. I closed the be window and normal simplex operation was okay and could tune, click freq changes, etc.

I repeated this problem on different bands and modes and seems to be consistant.

73,
Carl/K5HK
Photo of Carl/K5HK

Carl/K5HK

  • 47 Posts
  • 9 Reply Likes

Posted 5 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
What radio model are you using?

Operating Split, you had two slices open. For this question assume SLICE A is the RX slice and SLICE B is the TX slice.

Which slice did you change frequency from 15 to 17m and and how did you change frequency? (band button, direct keyboard entry?)
Photo of Carl/K5HK

Carl/K5HK

  • 47 Posts
  • 9 Reply Likes
B was TX, A was RX on 15m cw.

I did not turn of the extra Rx prior to opening BAND and changing to 17m.

The 6500 changed to 17m but no Frequency/mode/etc display on screen and clicking on the screen to move frequency did nothing. Opening R+ actived the 17m screen to single A slice with tx enabled. I would think that the software should change to single Rx when bands changed in that manner. At least most xcvrs revert to simplex when changing bands to avoid problems.

73,
Carl
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Thanks for the additional information. That is a known software defect in SmartSDR that affects the FLEX-6500. We are aware of it and are working on a fix.