Split problem with Flex 6500 and N1MM+

  • 1
  • Question
  • Updated 4 months ago
To work a DX in split I have set slice A on DX freq. and slice B on TX freq. When hitting macros of F buttons Flex 6500 TX jumps to slice A and sends message. When keying by hand TX stays on B slice. I have not found where the problem is, in N1MM+ or Flex settings. I did also SO2R settings for N1MM+, but those settings are not usable for slit operation when working a DX. I have seen this matter has been discussed earlier, but did not find an answer.    73 Ilmo, OH2BO
Photo of Ilmo Anttila

Ilmo Anttila

  • 6 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Craig - KØCF

Craig - KØCF

  • 89 Posts
  • 24 Reply Likes
This behavior is caused by SmartSDR CAT. In the port settings, you must set "Auto Switch TX Slice" to "Disabled". Then it will no longer switch slices on you for split transmit when under N1MM+ control.

73,
Craig, KØCF
Photo of Ilmo Anttila

Ilmo Anttila

  • 6 Posts
  • 0 Reply Likes
Thank You Craig. My second question is. Is it available a fast on/off button for TX slice speaker when working split. TX slice speaker is often badly disturbing listening of weak DX so it would be good to cut it fast off and on without use of mouse.  73 and HNY Ilmo, OH2BO
Photo of Craig - KØCF

Craig - KØCF

  • 89 Posts
  • 24 Reply Likes
Yes, you can do this. I use DDUtil and a Genovation keypad to activate macros. I have written a DDUtil macro that will toggle mute on slice B. This macro is assigned to a key on the keypad, so that alternate presses of this key will mute, then un-mute slice B. You will have to look at the DDUtil documentation to learn about this technique, as a full explanation is far beyond the scope of this page.
73,
Craig, KØCF