Somebody help me I have a flat tire. well really it is a Radio problem.

  • 1
  • Question
  • Updated 4 years ago
I have been trying to determine what causes the Flex 5000 to delay key up when sending RTTY. Sometimes it keys immediately but other times it does not key until a portion of the text to be sent has been scrolled over by the program. When this happens only the portion left after key up is sent. I am using HRD Digital Master 780 for the digital modes. Any ideas would be appreciated. Thanks
Photo of John

John

  • 5 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
I didn't see your call John, I'm W9OL and do a lot of rtty, psk, jt etc.
I use WinWarbler and N1MM in rtty Dxing-Contesting.
I do NOT have that problem.

I really can't see anything in the Flex area that would cause a delay like you describe.
I'm not familiar with HRD but does it have a cw mode with canned messages?
When you use HRD in cw mode, do you see the same delay?

Wish I could help more.
Photo of John

John

  • 5 Posts
  • 0 Reply Likes
Thank you for the suggestion. I will try the CW which I have never used. It does not occur in PSK modes or any of other ones i.e. Oliver, Hellscriber etc. I also use the Flex with JT-65 and it does occur with that software. It is RTTY specific. I feel it has something to do with the latency setting or buffering in PSDR. I am new to this and "dont' know what I know about it". Just thought someone else who had seen the same thing could save me some time trying to figure it out.

Many thanks for the reply 73's << John N4QWF
Photo of John

John

  • 5 Posts
  • 0 Reply Likes
Gee I can't type anymore. I meant to say it does NOT occur with JT-65 either. Senior moment and all that I guess.

73's << N4QWF
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8643 Posts
  • 3244 Reply Likes
That indicates that the problem is not in PowerSDR. Look closer at the digital mode program.
Photo of Don - kx9q

Don - kx9q

  • 376 Posts
  • 16 Reply Likes
John, how are you keying in HRD? If I recall, there are two ways to key up the radio and one of the ways resulted in delays.
Photo of Timo - OH5KW

Timo - OH5KW

  • 21 Posts
  • 0 Reply Likes
Closing HRD Logbook helps. At least in my case.

73, Timo OH5KW
Photo of John

John

  • 5 Posts
  • 0 Reply Likes
I am allowing HRD to key the radio. It also has the option to use a comport but I have always let HDR do it. I never saw this with my FT-950 or the FT-847. But then the Signalink was doing the keying. I will mention that as suggested previously I loaded Fldigi last evening and did not see this happen. What really is has me stumped is it only happens with RTTY and none of the other digital modes.

73's << John
Photo of Don - kx9q

Don - kx9q

  • 376 Posts
  • 16 Reply Likes
John, that ay be the problem. I have HRD setup here with the 6700 and I have no issues. I am using the com port. As I mentioned before, I recall having issues when NOT using the com port and I also remember others (non-flex users) complaining about the same thing until they switched over to using a com port. I also seem to think this was a known issue with HRD.

Don
Photo of John

John

  • 5 Posts
  • 0 Reply Likes
I will surely switch the PTT to a comport and see if that solves the problem. Thanks for the input.

73's << John