Software loading question

  • 1
  • Problem
  • Updated 2 years ago
  • In Progress
  • (Edited)
I went to load SSDR on a 2nd PC in the house (to allow for a 2nd operating location).  SSDR loaded fine, my Flex Radio was found and the window popped up indicating v1.5.0 and that a software upgrade was necessary, so I click on the Upgrade button.  Then another box pops up asking if I want to downgrade my software to the previous version, my choice being, yes go ahead and load a previous version of the software, or Cancel.  Of course I don't want to downgrade to a previous version of the software so I click Cancel and the screen reverts back to the first box telling me I need to upgrade the software, so I'm in an endless cycle.  Restarting the PC makes no difference, as the same cycle starts. 

This same scenario occurred when I first loaded SSDR on my main PC.  I had to go through first loading a previous version of the software, then upgrading to a current version.  Any idea why I'm being asked to load a previous version of the software from a fresh start?

Butch
KF4HR
Photo of KF4HR

KF4HR

  • 427 Posts
  • 113 Reply Likes

Posted 2 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8670 Posts
  • 3253 Reply Likes
Official Response
I have changed this post to a problem topic and converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.