Softether VPN server-to-server

  • 1
  • Question
  • Updated 1 year ago
Spent the evening configuring my laptop to act as a bridge for the Maestro. Everything is working nicely after I realised I had to stop the Softether client first. Now, running the server in bridge mode, I loose the ability to have the computer on the same sub-net as Maestro and the other end with radio. This means I cannot have any web-based switches nor can I turn the radio on or off remotely. So far the only solution I have is to go back and forth between client and server on lap-top. Or use a R-Pi frontend, which is not conveniant if I have to enter p/w every time I access internet. Is there a way to have both lap-top and Maestro on the same sub-net just by setting up the lap-top in a smart way?
Photo of Lasse Moell

Lasse Moell

  • 70 Posts
  • 7 Reply Likes

Posted 1 year ago

  • 1
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2246 Posts
  • 871 Reply Likes
That's weird. You have it setup as a cascade connection? I should try that on a laptop and see if I'm able to connect locally.
Photo of Mike va3mw

Mike va3mw

  • 824 Posts
  • 195 Reply Likes
I have not had this issue, but I am trying to figure out why.  I know I have seen what you have in another installation, and I solved it, but I can't think of how.  It might have been buried in the bridging area.

The test to see if it fails is to bridge into the connection and then see if you can ping the Softether server on the same subnet.  You should be able to.

Let me chew on this for a day or so.

Mike va3mw