SmartSRD for iOS Now Acts Different iPad to iPhone

  • 1
  • Problem
  • Updated 9 months ago
  • Solved
  • (Edited)
I am enjoying SmartSDR for iOS on my iPhone 6 and iPad Pro.  Both worked great until now.

Lately, only my iPad Pro comes up with "Searching Error" after I tap to connect and it can't "Discover" my 6700.  If I start the app on my iPhone, my 6700 is discovered immediately.  

Both apps have the same settings and are configured to disconnect on exiting the app.  Both are running SmartSDR for iOS V1.2.8.  Both iOS devices were running iOS version 10.3.1.  I upgraded the iPad Pro to 10.3.2 without any change in behavior.

I've tried using the scan mode on my iPad and that works, but not every time.  The last time I tried it in Scan mode, it said it found (1) radio, but never showed it to me nor would let me connect.  Other times, it scans and finds the radio just like "Discover" used to do.

What should I try next to return to the good old days of using my iPad Pro?
Photo of Mike - W8MM

Mike - W8MM

  • 166 Posts
  • 37 Reply Likes

Posted 10 months ago

  • 1