SmartSDR v1.1.2 vice v1.1.3

  • 1
  • Question
  • Updated 5 years ago
  • Answered
If I installed SmartSDR  v1.1.3 on the 6500,  will I need to reinstall the new v1.1.2 that FLEX made available?
Photo of W4EY

W4EY

  • 153 Posts
  • 7 Reply Likes

Posted 5 years ago

  • 1
Photo of Chris DL5NAM

Chris DL5NAM

  • 589 Posts
  • 128 Reply Likes
Is it easier to ask here then to read update instructions/manual from Flex?
Photo of Robbie - KI4TTZ

Robbie - KI4TTZ

  • 479 Posts
  • 77 Reply Likes
v1.1.2 is not supported and should not be used.  Also, it is older than v1.1.3 , not newer.