SmartSDR and hangs on Tune - RFI?

  • 1
  • Problem
  • Updated 4 years ago
I received my brand new Flex 6300 yesterday. Very exciting! I did not purchase the internal antenna tuner option. After the initial setup I set the power level to 5 watts and hit the tune button so that I could adjust my manual tuner to achieve an acceptable match to my 80 meter loop (antenna port 2). Almost immediately SmartSDR freezes. After a few seconds, the application quits while the radio remains keyed (LED still red & power showing on the external power meter). I had to manually power down the radio. I tried also performing a tune using my GAP Titan vertical which is a 7 Band antenna with good SWR on all amateur bands. This antenna does not go through the tuner, but directly connected via coax to the antenna 1 port. The same issue...hang SmartSDR, app closes, radio continues being keyed and radio must be manually shut down and restarted.

This same antenna combo and tuner worked fine with my Flex 3000.

I'm running an 3.4 GHz iMac, 16 GB RAM, 4 GB VRAM, Parallels 9 running Windows 7 - 64 bit. 6300 hard wired to a 100 MB Ethernet port on a WIFI router. iMac connected via Wireless AC to same router.

My gut tells me that RF is getting into radio (although this was not a problem with the 3000). I appreciate all suggestions.
Photo of Jay -- N0FB

Jay -- N0FB, Elmer

  • 534 Posts
  • 211 Reply Likes

Posted 4 years ago

  • 1
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1570 Posts
  • 554 Reply Likes
Similar set up here and the exact same thing happens on 40m when I run the kW amplifier. Suspect RF. Funny you posted tonight - just noticed it for the first time here! Haven't been on 40 in a bit, though.

No problems on the other bands, or at 100 watts. I've been toying around the shack lately, and probably created the problem somehow. 

Rig: 6500, Mac Pro, Parallels with Windows 8.1. GigE wired connection through a switch (other ports are Mac and wireless access point).

Good luck & 73

Geo

 
Photo of K2CM

K2CM

  • 265 Posts
  • 18 Reply Likes
RF Feedback into your computer will cause that.  You need a good RF ground and should put RF cores on all the gazinta and comzouta cables to the computer and radio.  That should cure it.


Photo of Ken N9VV

Ken N9VV

  • 22 Posts
  • 5 Reply Likes
Jay, have you ever tried a UPS system? I have one in the shack now that I plug my Astron P/S into and the computer (monitor....) so that they all see a COMMON GROUND at the A/C line. I don't rely on the UPS for "backup", but rather to give all the gear a common ground. Very few hams ground the CHASSIS of their PC/MAC to the RIG/Antenna and all kinds of RFI monsters invade that old setup. :-)  

Did you possibly use a different 12vdc P/S for your 3000? it sounds like a grounding problem, based on my own experience. 

GL de Ken N9VV
Photo of Jay -- N0FB

Jay -- N0FB, Elmer

  • 534 Posts
  • 211 Reply Likes
Hi K2CM and Ken. Thanks for the response! Much appreciated. I have added a secondary ground to the APC power strip. This ground is then attached to my shack grounding bus. Hopefully I Won't get into a ground loop issue because of this. The iMac is enclosed (except for the 27" LED display) within an aluminum case. I'd REALLY don't want to drill a hole in the back of the case of this new iMac for a specific grounding strap.

I have also double looped the Mac's power cable through a large snap on toroid. I also added a snap on toroid to the Ethernet cable just before it enters the 6300. As test I disconnected all USB cables from the system to stop any RF ingress from these devices. The problem remains.

I did another test. I took a laptop to the far end of the house and fired up SmartSDR and tested the tune function. (FYI...The iMac was powered off.) The RF power setting required to cause the same symptoms went up to 15 watts instead of 5. So even with the operation of a laptop roughly 30 feet away from the transceiver, the problem remains.....reduced to be sure...but still not right.
(Edited)
Photo of Lewis Cheek

Lewis Cheek

  • 237 Posts
  • 41 Reply Likes
I'll bet that if you roll some common mode chokes and install on your feed line the problem will go away.
audiosystemsgroup.com/RFI-Ham.pdf
www.yccc.org search for common mode chokes

73's
Lew
Photo of K1UO - Larry

K1UO - Larry

  • 786 Posts
  • 126 Reply Likes
I would agree with Lew...It appears like the rf is feeding back on the shield of your antenna coax.  can you operate full power through a very short coax into a dummy load?  BTW:  On my 6700, as a preventative measure, I installed multiple snap on chokes to every lead connected to it and also the shack PC.   Overkill Im sure but no RF problems have reared their ugly head so far.
(Edited)
Photo of Ken N9VV

Ken N9VV

  • 22 Posts
  • 5 Reply Likes
Jerry, how about borrowing a LINE ISOLATOR from a buddy, or ordering 2 or 3 from RadioWorks or your favorite 1:1 current balun manufacturer. I have 3 in the shack and never have any problems with coax and RFI.  The cost has gone up a bit in the last 10 years, but they are still a great bargain to stop RFI and COAX problems:
http://www.radioworks.com/ct-4.html
GL de Ken N9VV

Photo of Dale KB5VE

Dale KB5VE

  • 412 Posts
  • 56 Reply Likes
I am from the old school do not doctor but fix the problem. If you can run it into a dummy load next to the computer and the radio you have problems with the install. Start at the radio and proceed to the antenna, check each pl259 connection, use a small brass brush to clean threads and tighten with a 1/4 turn with tool after hand tightening. You can check after each item is done to see if your problem is solved or go through all of the fittings to the antenna then check. I believe in the radio works line isolator. Have one in my attic at my input to remote antenna switch. Run legal limit on all bands with no issues. I also keep a field strength meter setting on my 6500 and with 1500 watts out I get about two needle widths of movement.


Last the 1 to 1 current balun to wire antenna (if that is what it need) is just a precaution but one I take. Good luck you will get it solved. I run no snap on Toroids on anything in my shack except for cables that came with them!
(Edited)
Photo of Bill W2PKY

Bill W2PKY

  • 452 Posts
  • 79 Reply Likes
Couple of things to try; Pull mic, phones and keyer cables out of the radio and see if the problem persists.
The Ethernet cable could be the issue. I had to wrap several turns around small snap on ferrites on the Ethernet cable. .
See Palomar.com for ideas.
Photo of Steve N4LQ

Steve N4LQ

  • 568 Posts
  • 92 Reply Likes
I find that routers are sensitive to RF having had a 50 ft. cable between the 6300 and the router. It seemed to act like an antenna. I did ground the rig but certainly not the router. A snap on choke cured it. Later I added an extra ethernet card to the pc and ran a 6' cable to the rig thus eliminating that router connection. No signs of RFI anymore. I suspect routers may be a problem. Steve N4lQ
Photo of Bill W2PKY

Bill W2PKY

  • 452 Posts
  • 79 Reply Likes
Forgot to mention that I had a 25 ft earphone extension cord wrapped up on the floor that was acting as an antenna on 40 meters. Caused RFI problems with the audio on peaks.