SmartSDR want to downgrade from SDR 3.0

  • 1
  • Question
  • Updated 5 months ago
New user with a three week old Flex 6400 that was operating 2.49, I downloaded and installed SSDR 3 yesterday. All worked well yesterday after download. Today when I start up SmartSDR on my PC I can only click UPGRADE in SMARTSDR screen, and when I do, I am asked if I want to downgrade to an earlier version "RADIO DOWNGRADE".

I am unable to start up SSDR in v3. 

My Maestro has SDR v3.0 downloaded and works fine.
Photo of Philip Graitcer

Philip Graitcer

  • 6 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1668 Posts
  • 613 Reply Likes
You are probably clicking on the 2.4.9 shortcut. Remove the old shortcuts (including DAX and CAT) and replace them with 3.0’s. You don’t need to uninstall 2.4.9, but you may if 3.0 is working out for you.
Photo of Philip Graitcer

Philip Graitcer

  • 6 Posts
  • 0 Reply Likes
George - You are right. Idiocy reigns here on the island! Thanks,
Phil, W3HZZ
Photo of Lucas - W6AER

Lucas - W6AER

  • 72 Posts
  • 17 Reply Likes
I did the SAME THING yesterday, 2 version can co-exist. Yep, good old shortcuts.