SmartSDR v2 works great!

  • 9
  • Praise
  • Updated 1 year ago
Just try SmartSDR v2, it work fine! Easy install and setup without read any manual. I try remote operate my office FLEX-6500 with iPhone and laptop tonight via 4G mobile phone. Everything seems OK. That's very great!!!
Photo of BA7NQ

BA7NQ

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 9
Photo of Mark WS7M

Mark WS7M

  • 429 Posts
  • 120 Reply Likes
Good for me too.  I have tried only PC remote but that seems to work nicely!

Nice job FRS!
Photo of KENT HUFFORD

KENT HUFFORD

  • 75 Posts
  • 9 Reply Likes
Mine installed fine. I tried my Maestro over my Android phone. No problems connecting. HOWEVER, no waterfall. It receives, transmits, changes freqs, and bands and the ATU works. Got something not quite right. Does work on the big internet tho... sorta
Photo of KENT HUFFORD

KENT HUFFORD

  • 75 Posts
  • 9 Reply Likes
The Smartlink Network Test shows GREEN. I just went to McDonald's and my laptop found my 6500 easy, connected easy. BUT, no spectrum or waterfall. Audio good, freq display ok, changes bands, ATU works. 
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
You are going to find this at a lot of free wifi locations.  They prevent streaming of large packets so the VITA-49 data that makes up the waterfall gets blocked.  It's free wifi; you sometimes get what you pay for :-O
(Edited)
Photo of Kevin Hogg

Kevin Hogg

  • 23 Posts
  • 4 Reply Likes

I pay lots of money for over 100MB Bandwidth with a large US ISP and it doesn't work!

So I wonder what people would say if you downloaded your banks app and then found out the bank said oh sorry it only works on Verizon, not AT&T or T Mobile, its their fault - really? 

Photo of Ken Hansen

Ken Hansen

  • 257 Posts
  • 69 Reply Likes
Kevin, it has been pointed out what is causing the problem, rather than blast Flex, why not take that info and get your ISP, you know, the one you're paying "lots of money" to, and get them to resolve your issue. It may be as easy as adjusting anti-virus, firewall settings.

It sounds like your issue is carrier-related, not Flex-related, most likely some sort of firewall rejecting certain packet types, based on what I've read elsewhere on the community website today.

Good luck.
Photo of Kevin Hogg

Kevin Hogg

  • 23 Posts
  • 4 Reply Likes

designing software and them blaming the isp, or whoever when it does not work is exactly what it is. it does not work.

fyi the isp states they are blocking nothing and ive bypassed all the routers and firewalls.  works on Verizon, although I have a rubbish signal at home. so yes it points to the isp. But who designs software to work on some isp but not others?

(Edited)
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3033 Posts
  • 671 Reply Likes
How do you un dock the panels?
Photo of Ken Hansen

Ken Hansen

  • 257 Posts
  • 69 Reply Likes
Remember, iciest panadapter must be docked, additional ones can be undocked.

The v2.0 manual should be available for download...
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4026 Posts
  • 1248 Reply Likes
If you have CWX or the Control Panel open, then notice the little arrow in the upper right hand corner of the panel.  Click it and the panel will pop out.  You can then move and resize it.  (NOTE:  the CWX and Control panels can be made taller or shorter, but not thinner, at this point.)  

If you have more than one panadapter open, then you can do the same with panadapter #2.  But Panadapter #1 is linked to the main SSDR window

Ken - NM9P
Photo of AB9UU

AB9UU

  • 57 Posts
  • 14 Reply Likes
I just installed it and it works fine on my laptop and desktop.  I have a question though, as I have both a Flex 6500 and a 6300. 

I hope I do not need to purchase another license when I use my 6300 at our vacation place.  Do I ???
Photo of Ken Hansen

Ken Hansen

  • 257 Posts
  • 69 Reply Likes
Sorry, but the upgrade is per radio.

As a bonus, there is at least one Flex 6300-specific improvement, and in theory if/when you choose to sell the 6300 it *should* command a premium over other 6300s without the upgrade.

There will be an SSDR v1.0 maint. upgrade delivered soon, that is available w/o cost.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2982 Posts
  • 659 Reply Likes
Interesting though,,that tweek to the IMD on transmit seems to have effected the 6500. People I talk to every day say my IMD goes very low,,not a trace out side the band pass. I saw the same thing with Dave W2OX when we talked.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4019 Posts
  • 1244 Reply Likes
It might have been the tweak they did to reduce energy below zero-beat when the TX filter is less than 200 Hz.  

As the Lo-Cut filter drops below 200 Hz, the low end of the TX filter skirts get sharper in order to keep anything from spilling out to the opposite sideband.   It has been a really effective tweak.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
The fix for the 6300 is an improvement in dynamic range (the test is IMD DR3).

All radios received an improvement in opposite side band suppression as Ken referenced.
Photo of Sergey, R5AU

Sergey, R5AU

  • 847 Posts
  • 112 Reply Likes
Have upgraded to 2.0 my 6700 LE without issues, works well, Kudos  FRS!
Photo of Jay Spaulding

Jay Spaulding

  • 65 Posts
  • 3 Reply Likes
Mine went fine also. I just have one question. I let a buddy of mine use my radio. So how do I share with him now?
Photo of Sergey, R5AU

Sergey, R5AU

  • 802 Posts
  • 96 Reply Likes
Jay, like David mentioned below
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1210 Posts
  • 249 Reply Likes
You create the SmartLink account. Both you and your friend would use the same login for SmartLink.

He would need to download v2 and install it. At the Radio Chooser screen he can then log onto the SmartLink account that the radio is registered to.

Dave wo2x
Photo of Jay Spaulding

Jay Spaulding

  • 65 Posts
  • 3 Reply Likes
Ok Dave,
So we would have to share a log in for Smartlink. Got it.. I already registered with my email address. If I un register and re register with a new account will that ba a problem?
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1210 Posts
  • 249 Reply Likes
No. You can create a "club" login. You will need to log on with the new login and re-register the radio for SmartLink.

Dave wo2x
Photo of Jay Spaulding

Jay Spaulding

  • 65 Posts
  • 3 Reply Likes
Ok Sounds good.. Thanks for the help. 
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3479 Reply Likes
However, the radio can only be registered to one SmartLink account at a time/
Photo of Jim Gilliam

Jim Gilliam

  • 868 Posts
  • 188 Reply Likes

Has anyone tried using Smartlink on Verizon LTE? I have it working remotely on WiFi, even went from automatic to port forwarding, but I cannot get my iPhone to see the radio using IOS version 2. It works on WiFi but not over the Verizon data system. If I enable the L2TP VPN, then it works just like it use to.


Jim, K6QE

Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1208 Posts
  • 249 Reply Likes
Works fine here. Make sure you are running latest version of SmartSDR for IOS. Also try logging off SmartLink on the app (settings tab) and log back in.

You can also try rebooting the phone

Dave wo2x
Photo of Jay Spaulding

Jay Spaulding

  • 65 Posts
  • 3 Reply Likes
Worked on with my ATT using LTE no problem. Have to go in settings and make shure you have the slider over for V2.0. But IM sure you did that already.

Jay W0JAY
Photo of Lawrence Gray

Lawrence Gray

  • 118 Posts
  • 41 Reply Likes
Working well here.  Used PayPal to pay and no issues.  So far, everything seems fine.

Larry
W1IZZ
Photo of Jeff Griffin

Jeff Griffin

  • 13 Posts
  • 0 Reply Likes
I'm confused. How do I access my 6500 that is at my remote site in Florida with my iPhone APP? I'm trying out of desperation to get it to work without a VSP. The old setup (with the VSP) worked fine for about 6 months then all of a sudden decided to get into a real crappy mode where the audio is breaking up. Lost packets? Internet link speeds at both ends are in the 20 MIP's range. I'm hopping that if I setup with the new smartlink it might help. I know wishful thinking. But this is why I bought the 6500, for remote use, and it is not doing a very good job. Any help on getting smartlink running with my iPhone, without a VPN ?

73 Jeff kb2m
Photo of Eric - KE5DTO

Eric - KE5DTO, Official Rep

  • 676 Posts
  • 204 Reply Likes
I'm glad you got the phone working.  

Assuming you are using Wifi on your iOS devices, I have had several iPads and have experienced poor wifi porformance at times.  On one device (iPad 2), it ended up being a damaged wifi antenna.  This got fixed when it got dropped and I had the screen/antenna replaced.

The other thing that made a huge difference was going to a 5GHz router from a 2.4GHz one.  Made a huge difference in staying connected, throughput speed, less latency/jitter.

To make sure other applications aren't impacting the performance, you can double click the home button and swipe up to close all of the applications.  Further, you can clear the memory by holding the power button until it prompts to swipe to shutdown.  Then hold the home button until the screen clears.  Then give it another try.  Sometimes I find that network performance suffers if I have a ton of apps open.
Photo of Jeff Griffin

Jeff Griffin

  • 13 Posts
  • 0 Reply Likes
Ok. Done all of that already. As I signed up for unlimited data, I'm using the cell phone data network. No other APP's are running, the iPad performed as well as the iPhone under 1.8 with the VPN. When I had what became a fulltime dropped packed issue both devices performed the same, again. I guess I will have to play with the iPad some more to get it running...


73 Jeff kb2m
Photo of Jeff Griffin

Jeff Griffin

  • 13 Posts
  • 0 Reply Likes
I went through the iPad this morning. I'm using the exact same setup as my iPhone and it is still dropping maybe 40% of its packets. What is strange is both devices worked the same with the old system. I just tested both devices with speedtest. Both are around 34 Mbps down and  1.5 Mbps up. Anyone have any ideas ?

73 Jeff kb2m
Photo of Ken Hansen

Ken Hansen

  • 252 Posts
  • 67 Reply Likes
Curious, do you know what freq range you are using for WiFi? 2.4 GHz has a lot of interference, 5 GHz has much less.. I believe iPads will prefer a 5 GHz connection if available. Apple's AirPort Extreme, for example, is dual-band.
Photo of Jeff Griffin

Jeff Griffin

  • 13 Posts
  • 0 Reply Likes
I'm not using WiFi, as stated I'm using LTE. I just looked at both devices I'm seeing two bars, and LTE is on. But now, as I'm only seeing 2 bars I wonder if the iPad antenna has an issue. I will test closer to a cell tower to see....

73 Jeff kb2m