SmartSDR v2 not playing ball...

  • 1
  • Problem
  • Updated 8 months ago
  • In Progress
Hi Guys,

finally took the plunge this morning and purchased v2.

Read release notes, installed on PC fine (upgrading from latest version of v1**). Turned on 6500, that was spotted and updated nicely. then clicked buy, went through process (annoyed at EU VAT charge adding $40). 

Waited a few minutes and tried refreshing the radio license and realised the radio was not connected direct to the internet hub. Annoyed I missed that error, but swapped cables, to ensure both PC and Radio linked direct to internet via 8 port switch and Router and can still both 'see' each other fine.

An hour later the licence cannot be refreshed on the radio and both the radio and the pc port lights are flickering fast on the switch, as if comms are in progress?

So I'm stuck at the moment, both PC and Radio updated, fee paid, but unable to get the license to refresh...it just tries for a few seconds and stops until you try again?

I have reinstalled v2 on the PC once just to check, but still no joy.

Thanks in advance for your thoughts.

Richard MW0XDT
Photo of Richard - MW0XDT

Richard - MW0XDT

  • 60 Posts
  • 6 Reply Likes

Posted 8 months ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Official Response
This issue is being addressed through the HelpDesk.  If anyone else has licensing issues, please open a HelpDesk support ticket for resolution.