SmartSDR V2 Display Not Working

  • 2
  • Question
  • Updated 2 weeks ago
  • Answered
  • (Edited)
See the photo of the Maestro screen.  Last week we had Comcast connect a cable internet service to replace the slow AT&T DSL service.  With much more bandwidth available on Comcast it seemed we would enjoy excellent SmartSDR V2 remote operation free of dropouts.

Unfortunately, once we tried to connect back home to our Flex radio we encountered the screen shown in the attached picture.  This picture is on the Maestro but the same result shows on SmartSDR on the computer.  The radio still works but there is no panadapter activity.  On the PC if I make the SmartSDR window smaller then the spectrum will begin to display but not the waterfall.

I showed Steve N5AC (VP Engineering) this picture at the Flex booth at the Orlando Hamfest and he knew immediately that the issue was a result of how Comcast is handling Jumbo packets.  Apparently, there is some kind of standard for the handling of the Jumbo packets needed for panadapter display but it is up to each Internet Provider to follow the standard or not in the case of Comcast.

Given that Comcast is the largest (or almost) Internet provider in the USA I doubt I can get them to change their practice just so I can use my Flex remotely.  Steve N5AC agreed and commented that he had several customers ask about the same issue that day and that he felt Flex would need to do something to fix the issue.  Of course I agree.

I am posting this as information to those that might have the same issue but more importantly to ask for confirmation that this issue has been added to the Flex Issue list for resolution at some time in the near future?

John K3MA





Photo of John - K3MA

John - K3MA

  • 269 Posts
  • 76 Reply Likes

Posted 7 months ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Official Response
Yes, the issue is in our bug tracker as item #5122