SmartSDR v2.4.9 DAX and wsjt

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
Does not work rx and audio tx

After updating to 2.4.9, the dax has stopped working.
The Vox has stopped working.
is not possible to work with wsjt-x because the audio does not come
out, or does not enter the program, and everything is well configured.
this goes from bad to worse.
and the bad thing is not this, is that they have charged us over € 200 for a program update that every time they touch something, it stops working.
This is too much.

Do not enter the audio so that the wsjt decodes it, the audio does not come out to be able to transmit, neither in the wsjt, nor in the voyce Keyer.

Please a simple thing that worked from the first versions, I do not know why it has stopped working in this last revision.

Solucinoarlo already immediately, because that way you can not work.

a greeting.

Photo of EA4AYW


  • 59 Posts
  • 5 Reply Likes
  • tease after paying a paste for version 2

Posted 1 year ago

  • 1
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1519 Posts
  • 338 Reply Likes
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 4357 Posts
  • 1043 Reply Likes
I folowed everything,,still no receive,,hmm  v1.9.1
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1519 Posts
  • 338 Reply Likes

Would you like me to do a TeamViewer session into your PC and help you! Email me your phone number and I can call you.

Dave wo2x
Photo of Michael Coslo

Michael Coslo

  • 947 Posts
  • 259 Reply Likes
Put in a help desk ticket Jorge. This sounds like a Windows update problem like I had earlier this week.  The touching is done by Windows. And it isn't just Flex.  Regardless, when Tim fixed my radio, it gave me clues to other programs that suddenly stopped working.
Photo of Jim  KJ7S

Jim KJ7S

  • 196 Posts
  • 35 Reply Likes
My understanding is that the 2.0 versions will replace the older versions mainly because of a slight change in how the decode/encode functions, which will make the 1.9.1 not just obsolete in version numbers, but it their capability to decode as well.:
IMPORTANT: For the convenience of beta-testers, the first and second
release candidates -- releases with "-rc1" or "-rc2" in their names --
will have Rx and Tx capability for both the new FT8 protocol and the
older one.  Starting with the third release candidate ("-rc3"), and in
the general-availability full release of WSJT-X 2.0, only the new
protocol will be supported.  In contrast, the new MSK144 protocol
replaces the old one from the outset, without backward compatibility.
To minimize on-the-air confusion, it's important that users be aware
of these distinctions and the schedule for release of WSJT-X 2.0.

Photo of EA4AYW


  • 59 Posts
  • 5 Reply Likes
good morning to everybody.
After reading your comments, I proceeded to uninstall the DAX drivers manually as you put in an article in the flex forum.
tell you that this is not the first time I've done this process.
Normally, every time there is an update, I have to do this procedure.
and the truth is that I do not understand very well why.
Flex should generate a procedure in new installations that will not cause this type of failures.
since lately it is very frequent.

I have already solved the problem of communicating the Flex with the DAX.
programs already work, such as wsjt-x and voicekeyer.

but I do not know why you have to do this manual procedure, so that it works again.
Maybe I should flex, show a little more care in this type of failures.
even if they are caused by windows.
In my opinion, should study another form of installation / configuration of the DAX, since this failure by what I see and what I get is very, very frequent.
Thank you very much for your comments.
I have it working again until there is a flex update that fails again.

A greeting and thanks to all.