SmartSDR v2.4.9 and Maestro RIT

  • 1
  • Question
  • Updated 2 months ago
SmartSDR v2.4.9 when using the Maestro, pushing the Slice A RX button used to allow the slice B knob to be an RIT control.  Since upgrade that doesn't work.  What setting am I missing?
Photo of K1ESE

K1ESE

  • 104 Posts
  • 13 Reply Likes

Posted 2 months ago

  • 1
Photo of Lasse Moell

Lasse Moell

  • 90 Posts
  • 16 Reply Likes
It's still there :) Having A-vfo active, long press on RX-button on B-VFO and you will have the RIT. IF B-slice also active the RIT will operate on B-slice frequency
Photo of K1ESE

K1ESE

  • 104 Posts
  • 13 Reply Likes
Not the issue.  It used to work on the RX button on slice A.  It was a setting saying if Slice B is not used the long press allowed the Slice B knob to be used as RIT.
(Edited)
Photo of Lasse Moell

Lasse Moell

  • 90 Posts
  • 16 Reply Likes
Yes I know, I had the Slice B knob set up as RIT control for slice A. BUT until they do get the function back, it is still possible to have RIT for slice A on the slice B control, if you do what I said i previous post. Just to clarify, having only slice A active, a long press on RX slice B will invoke the RIT on slice A, and RIT tunes on slice B knob
Cheers
Photo of K1ESE

K1ESE

  • 104 Posts
  • 13 Reply Likes
Yes, the workaround works fine.  Thank you.  I was really just trying to report what I suspected was a bug in v2.4.9, but thought maybe I set something wrong.  It appears you noticed the same issue.

Again, thanks.