SmartSDR v2.3.7 doesn't obey Max. Power Limit

  • 1
  • Problem
  • Updated 3 months ago
Since updated to SmartSDR v2.3.7 my 6500 doesn't obey the Max Power limit. I had it on 20 watts but in operation allows me to go up to 100watts.




Any idea?

73
Photo of Gastonet

Gastonet

  • 52 Posts
  • 2 Reply Likes

Posted 3 months ago

  • 1
Photo of Gene - K3GC

Gene - K3GC

  • 206 Posts
  • 33 Reply Likes
I have the same problem.  I hadn't noticed it til now since I pretty much always use Tx profiles,but sure enough it ignores the max power setting.
I, too, have a 6500.
Photo of John - AI4FR

John - AI4FR

  • 55 Posts
  • 16 Reply Likes
Noticed it as well on my 6700. But although I can moved the slider to 100 watts, my output wattage is the same as I have it set down to which is 50 watts.
(Edited)
Photo of ai6re

ai6re

  • 97 Posts
  • 17 Reply Likes
This must be specific to Maestro because my 6500 follows the Max Power setting just fine from the computer. My setting screen looks different than the one in your post.
Photo of Gastonet

Gastonet

  • 52 Posts
  • 2 Reply Likes
No, it happens with desktop version too.

Photo of John - AI4FR

John - AI4FR

  • 54 Posts
  • 16 Reply Likes
Crank the slider up to 100 as seen above. What is your measured output power with max set at 20 watts? Now I do like the old way in which the slider would stop at where ever you had the max power set at. Nice little reminder.
(Edited)
Photo of Gastonet

Gastonet

  • 52 Posts
  • 2 Reply Likes
Limit at 20, Output set at 100, measured 36 watts. Weird. If i set up limit at 100, output power is around 93 watts.
Photo of ai6re

ai6re

  • 97 Posts
  • 17 Reply Likes
You are correct that the power slider will go higher but the power is limited on transmit. 
Photo of Gene - K3GC

Gene - K3GC

  • 206 Posts
  • 33 Reply Likes
Interestingly, If you set the max at 50 as stated it will slide all the way but will not put out more than 50.  However, if you attempt to sliee the tune power to more than 50 it will bounce back to 50.  Hmmmm, feels like a bug to me.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2775 Posts
  • 611 Reply Likes
I believe that is working as planed, when set at 50 the transmit power is limited to 50w and also the tune will follow.
Photo of Gastonet

Gastonet

  • 52 Posts
  • 2 Reply Likes
Put a limit on 20, set the slider to 100. I bet you have more than 30
Photo of Rick  WN2C

Rick WN2C

  • 268 Posts
  • 32 Reply Likes
You have 2 slices open. Is the power set the same on both? Did you manualy set the power slider higher on the other slice?

Ok, disregard. I thought you were on 2 different bands.
(Edited)
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2775 Posts
  • 611 Reply Likes
In SSDR if you set power to say,,50 then enable ALC then disable ALC,,,click on and then off the setting for max out remands were you set it.
Photo of Gastonet

Gastonet

  • 52 Posts
  • 2 Reply Likes
Sounds like a workaround, not a fix.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2775 Posts
  • 611 Reply Likes
The max power out slider is linked to the ALC, this is how you make the setting active.
But this setting is meant to be set using a transmit profile. So we make a new transmit profile for each band or what ever reason you have for setting different power settings.
If you make a profile and set the max power out and save the profile it will always come up as you re select that profile.
(Edited)
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
What is being displayed on the screen when max limit is set to 20 and it shows 100 on screen you are seeing the percentage of the max limit. If you set it to 50 on the screen you should be at 10w out with the max limit set at 20.
Photo of Andreas Junge

Andreas Junge, Elmer

  • 42 Posts
  • 3 Reply Likes
Two more possibilities:

Are you running DDUTIL? If yes, it can set the power level. Can be adjusted in the amp section.

If you have an expert amp and run it in Flex CAT Mode, the amp will set the max power when in "operate"

73, Andreas, N6NU