SmartSDR v2.1.33 and aFlex 6400 on its way

  • 1
  • Question
  • Updated 7 months ago

I had 6300 running on v2.1.30 along with DAX and CAT although I did not use any third party software Aps.  I sold the 6300 and now waiting for the 6400 to arrive. Should I uninstall all the SmartSDRv2.2.30 and start fresh or update after I connect the 6400? 

Thank you for help.   Rick

Photo of Rick l

Rick l

  • 15 Posts
  • 1 Reply Like

Posted 7 months ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Yes, unload all SmartSDR software version, but do not uninstall the DAX drivers.  Reboot the PC and install 2.1.33.  You can do this before the radio arrives.

All of the v2 releases up to 2.1.32 do not work with SmartLink due to a change in the account authentication protocol.  This is why you should upgrade to 2.1.33