SmartSDR v1.8

  • 1
  • Praise
  • Updated 2 years ago
Wow.... I turned on my Maestro and it saw the v1.8.3.x update, I accepted it and a few minutes later all was operational.

I then went into my shack computer, downloaded the update, uninstalled the older version, and installed v1.8.3

About halfway through the update, I remembered that I had not recently saved my profiles but I thought I had one that was only a few weeks old and figured it would be just fine.

After the update, I went in to import my last saved profile and noticed the radio already had all of my profiles.

Is this something new in the update process or am I just imagining that previous upgrades wiped out the profiles which had to be imported after the update.

Norm 
Photo of Norm - W7CK

Norm - W7CK

  • 745 Posts
  • 151 Reply Likes

Posted 2 years ago

  • 1
Photo of Rob Blackie

Rob Blackie

  • 122 Posts
  • 8 Reply Likes

I cant get FLDIGI to work with the new 1.8 :(


Photo of Rob Blackie

Rob Blackie

  • 122 Posts
  • 8 Reply Likes

it seems to make the mic live but nothing from fldigi

think il resort back to 1.7.30

(Edited)
Photo of Walt

Walt

  • 236 Posts
  • 74 Reply Likes
my fldigi works just fine with 1.8     fldigi 3.23.12

IMD meter shows a -32      but I have not tried to work anyone yet.

Cheers
Photo of km9r.mike

km9r.mike

  • 425 Posts
  • 62 Reply Likes
I was gonna suggest that the xml file needed to be updated but I trust you are having zero issues. Hmmmm just what could the problem be ? Oh well.
Photo of Rob Blackie

Rob Blackie

  • 122 Posts
  • 8 Reply Likes
mine doesn't..sigh, downgrading as we speak,   its a shame as I liked the idea of a high SWR  alarm cutting the power down.. was surprised that a radio priced over 2K for the base model doesn't have that inbuilt though !
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9052 Posts
  • 3435 Reply Likes
The FLEX-6000 really didn't need PA fold-back for high reflected power, as the PA transistors are very stout and we have had very few issues with the transistors.  However, there are some unique cases where the additional protection will safeguard the radio hardware so we went ahead and put the feature in.
Photo of Rob Blackie

Rob Blackie

  • 122 Posts
  • 8 Reply Likes
good to know Cheers :)
Photo of Rob Blackie

Rob Blackie

  • 122 Posts
  • 8 Reply Likes
well now not working on 1.7 either !.. I give up..
Photo of Rob Blackie

Rob Blackie

  • 122 Posts
  • 8 Reply Likes
its probably , me I get all bent out of shape lol.. im very new to flex and SDR quite honestly, im just working my way through it.. I will get there.. :O
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3472 Posts
  • 1335 Reply Likes

Rob

Keep on trying.. it is likely something incredibly simple that you have clicked on the wrong button somewhere

You might want to post screen shots of your setup and more details of your issue as I am sure someone here will be able to help you

Photo of Rob Blackie

Rob Blackie

  • 122 Posts
  • 8 Reply Likes
your right lol read below
Photo of Rob Blackie

Rob Blackie

  • 122 Posts
  • 8 Reply Likes

YEY All working for the moment at least :)

I WILL tell you all ( embarrassingly) I did not have my TX steam set to ON.. but.. at least I admitted it :)

(Edited)