smartSDR v1.4.11 DAX error

  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
After installing v1.4.11 over v1.4.3, I have the following DAX error.  (Tried to clear all and reinstall still gives the same error.)

Any fix?
Photo of Takeshi Yamada

Takeshi Yamada

  • 173 Posts
  • 52 Reply Likes

Posted 4 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3550 Reply Likes
Official Response
I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.
Photo of Robbie - KI4TTZ

Robbie - KI4TTZ

  • 484 Posts
  • 78 Reply Likes
I saw that too, but I upgraded over remote desktop, so I figured when DAX tried to start back up, the audio devices weren't available (because remote desktop has audio limitations).  I'll play around some more tonight, but I'm guessing the error I saw wasn't really an error with dax.
Photo of Sergey, R5AU

Sergey, R5AU

  • 860 Posts
  • 117 Reply Likes
Just Installed :
i have NO issue with DAX after 1.4.11 installed:
F6700
Win10 Technical Preview build 10074 running on Parallels on MAC OS Yosemite 10.10.3


NR+ANF works superb even as already reported with 50z in CW !
(Edited)
Photo of Takeshi Yamada

Takeshi Yamada

  • 173 Posts
  • 52 Reply Likes
I finally fixed this by uninstall FlexVSP and SmartSDR from "control panel/program/program and feature", and re-install all.   I suspect that some of DAX devise was accidentally assinged as "Default".   FlexVSP was not un-installed properly and failed to re-install.
Anyway, now it works and NF and AFP seemingly work much better.
Thank you for your help.
73 de JI1BNU
Ken Yamada
(Edited)
Photo of W5XZ - dan

W5XZ - dan

  • 571 Posts
  • 86 Reply Likes
good job, Takeshi-san !1