SmartSDR Record and Playback

  • 1
  • Problem
  • Updated 2 years ago
I really like being able to record someone's audio and having the ability to play it back to them so they get a better idea of what their audio sounds like.

The problem I'm having is that people are telling me that the played back audio does NOT sound like the original audio.  It appears distorted and possibly clipping.

I'm not sure if there is something I need to do prior to hitting the record button or if there is something I need to do prior to playing it back.

Anyone else having this issue? suggestions?
Photo of Norm - W7CK

Norm - W7CK

  • 747 Posts
  • 152 Reply Likes

Posted 2 years ago

  • 1
Photo of WX7Y

WX7Y

  • 573 Posts
  • 104 Reply Likes
I think the recorded audio is going through your audio filters, Equalizers, and possibly compression / processor. 
so to get a true recording you would have to turn off all your DSP functions, and Equalizers (TX and RX) and widen out the Filter band-width to fit their whole pass-band on your panadapter. 

hope this does what you want it to.

Bret WX7Y
Photo of Norm - W7CK

Norm - W7CK

  • 747 Posts
  • 152 Reply Likes
Well, that's not going to be very practical to use then.  Shoot, I thought it would be as simple as record and play back.  If I have to turn off the TX EQ, RX EX Compressor, etc., then record, then playback then turn everything back on before I talk into the microphone, I'll most likely never ever use this function. 
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1758 Posts
  • 536 Reply Likes
You could have a playback mic profile with no tx eq and no compression. See host it when you want to play be no as natural a recording as possible.

However, turning off those is just pushing 2 buttons on your screen, really not the art time consuming... I do it all the time.
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1758 Posts
  • 536 Reply Likes
Trying to type from my cellphone and auto spell check butchered my post... And no way to edit now.
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1758 Posts
  • 536 Reply Likes
Btw, you only need to turn those off for playback not for recording
Photo of John-K3MA

John-K3MA

  • 102 Posts
  • 29 Reply Likes
I have not tried it myself but maybe you could setup a Profile that accomplishes this function.  Just invoke it before playback and return to normal profile after playback.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Check the gain level when you are transmitting the recorded audio back over the air making sure that you are not overdriving the radio.  We record over the air (slice) audio and play it back without any processing being applied.