SmartSDR PC Mic

  • 2
  • Problem
  • Updated 4 months ago
Hi,

I do have a trouble here running SmartSDR on my laptop and getting any MIC audio out of the radio.

Running Windows 10 pro (a new installation is not an option) and SmartSDR 2.3.9.

I did setup my microphone as the standard recording device, take a look at the screenshot of the sound system applet. There I can activate playback and I can here me by myself, and the level gauge is moving... Also other applications are working fine.



In SmartSDR "PC" is selected as audio input source (see picture) and of course, remote audio is on. Audio from the radio is fine, but my voice is not going out. I do not have any power or level indications nor I can hear anything when switching on the monitor or by doing a recording.



I tried a complete reinstall of SmartSDR with DAX (not in use anyway), I redefined the standard recording device, selected another global and mic profile... with no change. I used the same equipment earlier with no problem.

What else can I do?

Maestro and SmartSDR for iOS are working fine, my audio going out.


73 Henning

Photo of Henning

Henning

  • 17 Posts
  • 2 Reply Likes

Posted 4 months ago

  • 2
Photo of Henning

Henning

  • 17 Posts
  • 2 Reply Likes
Hi,

I solved my problem. If you are using Windows 10 latest build 1803, you have to change the privacy settings for the microphone...

Search for the "microphone privacy settings" (use start menu search) and you have to switch "Allow apps to access your microphone" to On. You can deactivate the mic for the listed apps below, SmartSDR is not listed there.

Now, everything is working fine ;-) Hope that helps you, too. Wondering that other applications worked before.


73 Henning