SmartSDR not working on IOS since the new upgrade

  • 1
  • Question
  • Updated 6 months ago
SmartSDR Not Working On IOS13.1

Has anyone else had any issues with running SmartSDR with iOS 13.1? I see my radio on smart link, but when I click on it the software just stays on “You are currently not connected.
Before the iOS update the app was working beautifully.
Any help is much appreciated. BTW, same issue on the iPad or iPhone.
Photo of Rob Ravlin

Rob Ravlin

  • 8 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of Mark - N7MHB

Mark - N7MHB

  • 43 Posts
  • 12 Reply Likes
There is an update that came out today.  Give it a try.
Photo of Rob Ravlin

Rob Ravlin

  • 8 Posts
  • 0 Reply Likes
Thank you. Updated and still no luck. Strange thing is I see the radio, but I click ton the radio and just stays on current not connected.
Photo of Huskerbobe


  • 21 Posts
  • 7 Reply Likes
I am having the same problem.
Photo of Craig Williams

Craig Williams

  • 246 Posts
  • 76 Reply Likes
Working fine for me iPad, iPhone, 13.1.1 and SSDR v2.60. The problem I had involved runing the VPN app,, on my I devices to let SSDR come through. Had to turn off the new "Warp" setting and go back to their normal VPN.
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3806 Posts
  • 1658 Reply Likes
Uninstall the App and reinstall it again.  That usually fixes it 
Photo of Chris DL5NAM

Chris DL5NAM

  • 728 Posts
  • 162 Reply Likes
Check your port setting on your router !
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ, Elmer

  • 271 Posts
  • 45 Reply Likes
Double check your IOS version of SmartSDR ,  should be 3.4.1

Check on your local network first (not through SmartLink)  make sure it works there.   Then in the Settings menu -> Check SmartLink Status,  make sure you have the correct login credentials for connecting to SmartLink ..   Also you need to make sure that the correct router ports are being pasted to your radio from the outside 


Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1528 Posts
  • 338 Reply Likes
I was having issues while in the hospital this past week. Could see my radio but not connect using hospital WiFi. Seems their network is blocking certain traffic. Tried to adjust MTU to no avail.

i have an unlimited data sim card in the iPad and cellular worked fine.

so try remote SmartLink from another network.

Dave wo2x
Photo of DL8MRE


  • 32 Posts
  • 11 Reply Likes
Rob, did you get your issue resolved. It's definitely no iOS or App issue. My App ran fine under iOS 13 even before it had been released.

If it is not yet resolved, there is a troubleshooting chapter (common issues) at the end of the manual.

But please contact me using the contact developer button inside the App if your problems persist, you need help or have questions.

Marcus, DL8MRE