SmartSDR IOS No More Audio

  • 1
  • Problem
  • Updated 1 week ago
  • Solved
Noticed that my SmartSDR for IOS updated yesterday to 2.2.2
Tried to use it this morning and I have no sound on speakers or headphones. Tried it on my Iphone and same thing.   Did something happen. Ive checked and double checked all settings. I have audio when using my PC remotely
Photo of WW1SS - Steve

WW1SS - Steve

  • 785 Posts
  • 263 Reply Likes

Posted 2 years ago

  • 1
Photo of Marcus - DL8MRE

Marcus - DL8MRE

  • 151 Posts
  • 40 Reply Likes
Steve,

Not sure if you already consulted consulted the “Common issues” section of the Manual which says:

Common causes of no or low sound output from the iPhone/iPad are:

- Audio is muted (Speaker Icon at the top)
- Under Audio (left menu) “iPad Audio” (or “iPhone Audio”), not switched on
- Current selected Slice muted (Speaker Icon on Slice detail screen)
- Current selected Slice volume too low (Tap on Audio on the Slice Detail screen and use the Volume Slider)
- iPhone/iPad Volume set too low (Use the physical buttons at the side of your iPhone/iPad to increase the volume)
- A Bluetooth or physical headset is connected and audio comes out of this accessory and not the internal speaker
- Volume adjust slider in the settings screen set too low
- In settings, set “Default to Speaker” to on and disable “Allow Stereo” may increase output volume

I guess it’s point 2

Please let me know if one of these points has helped.

73,
Marcus, DL8MRE
Photo of Ng Rocky

Ng Rocky

  • 12 Posts
  • 2 Reply Likes
I intended to use SmartSDR ios with iPad3 (ver1.2.8.0.50)with Flex6400.
I have check all above but still no audio.

However if I connect to DEMO DEVICE there is loud and clear audio.
I have check my LAN both 5G and 2.4G without issue.
If I use iPhone7, audio is heard but sometimes intermitted.
Photo of WW1SS - Steve

WW1SS - Steve

  • 785 Posts
  • 263 Reply Likes
Fixed . . . Had to reboot radio. I also noticed the radio was doing weird persistence stuff when exiting smart SDR. Reboot fixed it all
Photo of Marcus - DL8MRE

Marcus - DL8MRE

  • 151 Posts
  • 40 Reply Likes
Interesting, so I should add this point to the manual ;-)

73, Marcus
Photo of WW1SS - Steve

WW1SS - Steve

  • 785 Posts
  • 263 Reply Likes
Yes you should. Audio worked fine on Pc but it wasn't working on ipad and iphone
Photo of Marcus - DL8MRE

Marcus - DL8MRE

  • 151 Posts
  • 40 Reply Likes
But if that’s the case, then I would suspect that some of the points, mentioned before, would also have fixed this issue.

Anyways, good that it works, have a happy thanksgiving!

73,
Marcus
Photo of WW1SS - Steve

WW1SS - Steve

  • 785 Posts
  • 263 Reply Likes
I went through all those points and nothing fixed it other than the reboot
Photo of Marcus - DL8MRE

Marcus - DL8MRE

  • 151 Posts
  • 40 Reply Likes
Even more interesting and then, definitely yes, I will have to add this to the manual. Thanks!
Photo of WW1SS - Steve

WW1SS - Steve

  • 785 Posts
  • 263 Reply Likes
Yes it is. I noticed it last night when trying my new Iphone X... Thought it might be a setting in that. Then this morning tried Ipad and same thing. Thought it was a bug at first in the latest update because it worked on the PC.