SmartSDR iOS iPhone connection issue

  • 1
  • Question
  • Updated 1 year ago
  • (Edited)
I rarely use the iPad version of Smartlink/SmartSDR and have never used the iPhone version.  I had been looking for a DX sked with a rare country and he finally agreed to be available the next day.  Unfortunately, it was at a time when I was going to be driving back home from being at a family get together for Christmas.  I thought no big deal I could load SmartSDR onto my wife's iPhone and stop along the way and make the sked contact.

I loaded the app on her phone and tested it via wifi before we departed and it seemed to work fine.  When the time came for the sked I asked to use her iPhone and started up the app and connected to Smartlink.  The Flex showed and I connected to it.  The SmartSDR user interface with the controls and waterfall/spectrum showed also.  However, there was no RF activity on the spectrum or waterfall resulting in no audio.  Not even the usual band noise.  Just a SmartSDR user interface and control templates.

I disconnected and checked the internet connection was working and data flowing thru the T-Mobile 4G LTE network to the iPhone.  That was all OK as I suspected it would be.  Again I connected thru Smartlink to find the same problem.  I tried a third time and still no activity on the SmartSDR user interface.  At the time we were around a highly populated area north of New York city that has very good T-Mobile 4G LTE coverage so network bandwidth would not seem to be a issue.

Has anyone else experienced the same behavior?
Is there anything else I should check to fix this issue?

I want to get to the bottom of the issue so next time I need the iPhone in a pinch to make a DX contact that it will work properly.

John K3MA
Photo of John - K3MA

John - K3MA

  • 410 Posts
  • 141 Reply Likes

Posted 1 year ago

  • 1
Photo of Burch - K4QXX

Burch - K4QXX

  • 571 Posts
  • 139 Reply Likes
I hadn't used my iPhone App in sometime.  I tried to use it yesterday at work and had the same issue.  I could connect via smartlink but I had no audio, no waterfall etc.  Last time I used it it was fine but that's been several weeks ago.  I was able to connect via my laptop just fine but not on my iPhone.
Photo of bahillen


  • 200 Posts
  • 65 Reply Likes
As a backup try TeamViewer. It is not pretty but you can make the sled if all else is a problem.

Bill W9JJB