SmartSDR iOS Display rate on 20m

  • 1
  • Question
  • Updated 6 months ago
  • Answered
In Smart SDR for iOS, does anyone know why the Display Rate for 20m always defaults to a level of 60, and all other bands default to 80?  I prefer 80, so each time I start the program, I have to change the rate on 20.  I can't find anywhere in the settings a way to change the default.  And speaking of defaults, is there a way to start on 40 instead of 20?  Just curious.
Photo of David Marotti

David Marotti

  • 24 Posts
  • 9 Reply Likes

Posted 6 months ago

  • 1
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2252 Posts
  • 874 Reply Likes
Hi David,

You can change the settings and save it to a profile. This way your settings are retained, including the operating frequency.

I use profiles for different activities. For example I have one for SO2R contesting, one for WSJT-X, one for SSB ragchew, one for DXing (split, CW).  I also have different mic profiles for different mics and different transmit profiles for different transmit situations (eg. using different amps and switch gear).

Ria
Photo of Greg - N8GD

Greg - N8GD

  • 155 Posts
  • 69 Reply Likes
When using SSDR for iOS, I believe you may have a setting that’s causing these problems. Go to Settings at the bottom of the display then check the Low Bandwidth connection and make sure it’s off. I was told by Marcus this causes the 20 M startup, and it may be the cause of the Display Rate issue. Check with the developer, Marcus, as to why these startup defaults are as they appear.

Greg
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2252 Posts
  • 874 Reply Likes
BINGO! I had not figured that out... and low B/W was a feature I had requested when they were developing smartlink, lol. 
Photo of David Marotti

David Marotti

  • 24 Posts
  • 9 Reply Likes
Thanks Ria!  I just created my first profiles today too.  I still have much to learn, but that's half the fun :)

David, NK2Q
Photo of David Marotti

David Marotti

  • 24 Posts
  • 9 Reply Likes
Hi Greg.  You nailed it!  Thank you.  That was it.  Not only does it no longer revert to 20m upon start-up, but now the display rate holds at where I prefer it (at 80).  Thanks again!

David, NK2Q
Photo of Greg - N8GD

Greg - N8GD

  • 155 Posts
  • 69 Reply Likes
It drove me crazy when it always started on 20 M! I’ve found that if your connection can just handle it, start with low bandwidth off then turn it on to improve drop outs etc. once you’re operating. Of course, you need to turn it off when you’re done or you’re back to 20 M every time.

This conversation is no longer open for comments or replies.