SmartSDR-iOS default startup band

  • 1
  • Question
  • Updated 2 months ago
Whenever I connect to my Flex 6700 using SmartSDR for iOS on my iPad Pro, it always starts up on 20m CW.  Where is the setting so it will connect to the Flex on the last band used, and not 20m CW.  Thanks, Peter
Photo of Peter Bacon

Peter Bacon

  • 33 Posts
  • 10 Reply Likes

Posted 2 months ago

  • 1
Photo of Greg - N8GD

Greg - N8GD

  • 218 Posts
  • 82 Reply Likes
In SmartSDR for iOS, select the "Settings" item at the bottom of the screen.  In the first section, named "COMMUNICATION," make sure the "Low Bandwidth connection" is turned OFF (slider to the left).  The low bandwidth being turned ON causes this.  I have found that if you need to run Low Bandwidth (due to a poor or slow Internet connection), make sure it is OFF when you start SmartSDR for iOS, then turn it ON once you have connected to your radio and turn it off before you disconnect.