SmartSDR ios Audio Problem

  • 1
  • Problem
  • Updated 5 months ago
I just updated my Flex IOS app to the latest version (v2.3). When I connect to the radio I notice that the audio will stutter for a few seconds every 18 seconds. So the breakup is very rhythmic and continues with this pattern for as long as the app is running. I am connecting through my lan so there is no speed problem and signal strength between my IPAD and the router is strong. I do not see any other issues with IPAD connections. Maestro works without a problem through wifi connection.

The last time I used the Flex IOS APP was before I upgraded to V2 of SmartSDR and did not notice this problem back then. One other change I have made since the time it worked fine was I installed a new router. I put in an IQRouter and have not noticed any problems with it. I searched through the community posts and did not find anything similar. 

Anybody have any ideas of what might be causing this behavior??

Thanks,
Harry
W0LS
Photo of Harry Williams

Harry Williams

  • 88 Posts
  • 8 Reply Likes

Posted 5 months ago

  • 1
Photo of KF4HR

KF4HR

  • 138 Posts
  • 49 Reply Likes
I initially had short audio drop-out issues with the iOS SmartSDR App using my iPad Air 2.  I switched my iPad's WiFi connection from 2.4ghz to 5.8hz and that solved the problem.
Photo of Harry Williams

Harry Williams

  • 88 Posts
  • 8 Reply Likes
I just tried 5ghz connection and no change...

Harry
Photo of KF4HR

KF4HR

  • 138 Posts
  • 49 Reply Likes
Which iPad are you using?
Photo of Harry Williams

Harry Williams

  • 88 Posts
  • 8 Reply Likes
iPad Pro....9.7/128gb...
Photo of KF4HR

KF4HR

  • 138 Posts
  • 49 Reply Likes
Excellent iPad, that should be plenty enough.  By the way, I'm using the ASUS RT-AC3200 Tri-band Router.  
Photo of Harry Williams

Harry Williams

  • 88 Posts
  • 8 Reply Likes
Just a followup on this issue. I have isolated the problem to the router which is an IQRouter. I put the old router (Asus RT-AC66U) and the Flex iOS app works as it should. Now I have to figure out whats causing the issue with the IQRouter.
Photo of Jim Runge

Jim Runge

  • 59 Posts
  • 9 Reply Likes
Call IQ support and make sure you have the latest software update. They had an update recently. They can make it available to you on the IQ Admin pages.