smartSDR has alzheimer's

  • 2
  • Problem
  • Updated 2 years ago
  • Acknowledged
version 1.5 seem to forget some of my setting when changing back and forth between bands. I have had the A.G.C turn back on, after I had turned it off, for a particular band after switching back and forth between bands. I also have had the DAX turn off. especially after a power cyclic. This use to work in the previous release.

Radio: Flex 6300


Comment on this user group: The search is pretty poor. When I do a search it always seems to give me over a 1,000 results. Almost useless.
Photo of Dave

Dave

  • 85 Posts
  • 9 Reply Likes

Posted 3 years ago

  • 2
Photo of Guy G4DWV/4X1LT

Guy G4DWV/4X1LT

  • 1687 Posts
  • 387 Reply Likes
Re: the search facility. IIRC, it only searches the subject line and not the messages' contents. Never managed to use it successfully
Photo of Bill  /  VA3QB

Bill / VA3QB

  • 118 Posts
  • 10 Reply Likes
Instead of searching this forum, I do it in Google. Just put the topic item with flexradio as the first word.   Here is a good example  put this into Google search.  "flexradio RF Gain"  
Photo of Steve - N5AC

Steve - N5AC, Employee

  • 1019 Posts
  • 984 Reply Likes
I agree with this sentiment.  I generally do a Google search and insert the search term: site:community.flexradio.com 
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 642 Reply Likes
I believe I reported that about a year ago. I believe the upshot was it was in my head. Sometimes it seems to work, sometimes it doesn't. But switching band and having agc-t pop at 70 is deafening.
Photo of rich

rich

  • 37 Posts
  • 3 Reply Likes

Yes, I too think that it has been reported; but I've never seen a formal, workable resolution.

This difficulty (forgetting settings after band switching) is still present in 1.5.1, albeit, happens very rarely.

I've found that always having a "TX Profile" selected seems to reduce the problem.

GL, 73, Rich, K3VAT


Photo of Richard Clafton W4/G7EIX

Richard Clafton W4/G7EIX, Elmer

  • 455 Posts
  • 117 Reply Likes
You can use the site: option in google to search a specific site....

For example:

site:community.flexradio.com smartsdr settings save

And one specific to you needs....

https://www.google.com/search?q=site%3Acommunity.flexradio.com+smartsdr+settings+save&oq=site%3A...

(Edited)
Photo of Dave

Dave

  • 85 Posts
  • 9 Reply Likes
Just an update/observation:
If I enter a frequency directly in the slice, the settings don't change.
Photo of IW7DMH, Enzo

IW7DMH, Enzo

  • 353 Posts
  • 84 Reply Likes
You need to use the decimal point after the MHz cipher. For example 7.020100 and not 7020100.

73' Enzo
iw7dmh
Photo of Dave

Dave

  • 85 Posts
  • 9 Reply Likes
This has not been addressed by Flex. Is it going to be fixed, or is it a "feature"?