SmartSDR for iOS no stereo to Bluetooth headphones

  • 1
  • Question
  • Updated 5 months ago
Trying to get SmartSDR for iOS to allow stereo audio to Bluetooth headphones. Running an IPad Pro, I have no problem with stereo output from the internal speakers, however Bluetooth headphone only give mono.

Been trying to have left channel on slice A and slice B on the right. Can’t work out what I am doing wrong.

Have tested headphones on YouTube and Apple iTunes, no problems at all

Thanks and 73
Mike ZL1MRC
Photo of Mike - ZL1MRC

Mike - ZL1MRC

  • 61 Posts
  • 15 Reply Likes

Posted 5 months ago

  • 1
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4015 Posts
  • 1242 Reply Likes
Under the Settings tab, in the Audio section, there is a slide switch for “allow stereo.” Make sure to turn this on.
Photo of Mike - ZL1MRC

Mike - ZL1MRC

  • 61 Posts
  • 15 Reply Likes
Yes that’s is enabled. It’s got me stumped.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4015 Posts
  • 1242 Reply Likes
I’ll test mine when I get back to town. My rig is disabled due to lightning storms while I have been away.
Photo of Mike - ZL1MRC

Mike - ZL1MRC

  • 61 Posts
  • 15 Reply Likes
Thankyou, I appreciate your help.