SmartSDR for iOS locks up on ipad 4

  • 1
  • Question
  • Updated 3 years ago
  • Answered
I have loaded the SmartSDR for iOS on to a IPad 4 everything seems to work ok until I try the direct frequency entry window then everything locks up . Does anyone else have a problem with SmartSDR for iOS locking up and requiring you to restart the app.
Photo of Dennis Daniel KM6DF

Dennis Daniel KM6DF

  • 91 Posts
  • 11 Reply Likes

Posted 3 years ago

  • 1
Photo of Rory - N6OIL

Rory - N6OIL

  • 301 Posts
  • 55 Reply Likes
What IOS version are you on? Works great in mine with 9.3.4
Photo of Wayne VK4ACN

Wayne VK4ACN

  • 136 Posts
  • 21 Reply Likes
Dennis

Go to left side menu-display. Slow down waterfall. I think from nemory its the bottom adjustment. I had same prob

Wayne
https://community.flexradio.com/flexr...

Also go to ipad settings-general and turn off. Background app refresh
(Edited)
Photo of Dennis Daniel KM6DF

Dennis Daniel KM6DF

  • 91 Posts
  • 11 Reply Likes
I have the OS 9.3.4 and I have the net at the lowest setting still locks up
Photo of John  - W8AGS

John - W8AGS

  • 48 Posts
  • 13 Reply Likes
Official Response
Dennis

I had the same problem with my iPad3. With the advice of a few others in the community, here is what worked for me:
Go to NET on the left side menu and select SLOW.
Go to DISPLAY on the left side menu and slow down the waterfall.
Close the App and depress the home button on the iPad bezel 2 times to bring up all the apps that you have had opened. Then swiftly swipe UP each app to make them disappear.
Power down the iPad and power up to reboot.
Then try the SmartsDR app for iOS again. My iPad3 runs fine now.
Good luck.

John - W8AGS
Photo of Dennis Daniel KM6DF

Dennis Daniel KM6DF

  • 91 Posts
  • 11 Reply Likes
John thanks it works and you must do each band
73 Dennis
Photo of John  - W8AGS

John - W8AGS

  • 48 Posts
  • 13 Reply Likes
Dennis

Glad you got it working. It really is a nice app. It also runs great on my iPhone 6S also..

73 , John