SmartSDR for IOS and the 6400/6600

  • 2
  • Question
  • Updated 12 months ago
  • Answered
Will a new version of SmartSDR for IOS be required for the 6400/6600 radios?
Photo of Manuel - W4SSB

Manuel - W4SSB

  • 45 Posts
  • 7 Reply Likes

Posted 1 year ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9153 Posts
  • 3492 Reply Likes
Official Response
The current version of SmartSDR for iOS (v2.2.2) supports the new radios.