SmartSDR for iOS always on 20m?

  • 1
  • Question
  • Updated 9 months ago
When I start SmartSDR on my iOS device it always starts up on a frq in the 20m band... Is this a feature or a bug... I would like it to start at the same frq I was on when I closed the app...

(Running v2.1.32 in the Radio, A2.3.0:0.53 on iPhone/iPad)

73 de Adde, SM0SHG
Photo of Adde Tjernberg

Adde Tjernberg

  • 66 Posts
  • 3 Reply Likes

Posted 9 months ago

  • 1
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2267 Posts
  • 900 Reply Likes
Do you have low bandwidth mode enabled? It will do that if you have that enabled.
Photo of Adde Tjernberg

Adde Tjernberg

  • 66 Posts
  • 3 Reply Likes
I sure did. Thanks! (But is this behaviour a feature? Does it save any bandwith?!)
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2267 Posts
  • 900 Reply Likes
The default does. It lowers the panadapter rate to low level so it works on lower speed connections.
Photo of Adde Tjernberg

Adde Tjernberg

  • 66 Posts
  • 3 Reply Likes
I do understand that the panadpter needs a lot of bandwith, but why does it starts at 20m? That can’t be a ”save the bandwith” feature...
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Gotta start somewhere.  Seriously, if this is the bandwidth saver setting, we restrict the panadapter bandwidth by not allowing persistence to open up a larger panadapter.