smartsdr for ios

  • 1
  • Question
  • Updated 10 months ago
  • Answered
If I upgrade SmartSDR for iOS to version 2.x must I also upgrade my radio to version 2.x? I'm still using version 1.10.16.91. 
Photo of Dave KD5FX

Dave KD5FX

  • 83 Posts
  • 4 Reply Likes

Posted 10 months ago

  • 1
Photo of Dave KD5FX

Dave KD5FX

  • 83 Posts
  • 4 Reply Likes
@Tim - W4TME?
Photo of John - AF3K

John - AF3K

  • 109 Posts
  • 27 Reply Likes
Dave,  

According to the SmartSDR v2 FAQ: 
"Do I have to update to v2.x for SmartSDR for iOS 2.0? No, SmartSDR for iOS 2.x is backward​ compatible and will work with any v1.x and v2.x radio version" http://www.flexradio.com/downloads/smartsdr-v2-0-faq-pdf/
73,
John, AF3K
Photo of Dave KD5FX

Dave KD5FX

  • 83 Posts
  • 4 Reply Likes
Thanks, John! Glad to hear it. I will eventually go to V2 but not this month...
73, Dave

This conversation is no longer open for comments or replies.